Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Creating An Import Buddy Password


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 Guest_Adam Barrett_*

Guest_Adam Barrett_*
  • Guests

Posted 04 January 2012 - 09:39 PM

Hi,

I am trying to help a friend migrate his site from a sub directory to the root directory of his host. I have gone through all the steps listed in your tutorial; created a new database, uploaded the back up files and importbuddy.php to the root directory.

When I enter the url, www.pack475.org/importbuddy.php and click on it I am greeeted with a window asking for his Import Buddy password. He can't remember if he made one. I went to his account page and don't see an area where I can create one.

Thing is, at the web address, www.pack475.org, I see his migrated Wordpress site, which is great, but when I click deeper, the address of the pages indicate they are coming from the "wordpress" directory.

For example, If I click on his contact tab, I would expect to see, www.pack475.org/contact in the browser address window, but I see this, www.pack475.org/wordpress/contact. Is this normal?

I also noticed to get to the admin I have to access at this address: www.pack475.org/wordpress/wp-admin. I would think I would just have to type in www.pack475.org/wp-admin.

Maybe I am making more out of this than necessary, but I want to make sure he is all set.

I was the previous webmaster for the Cub Scout site, which I did in Dreamweaver, and I am now handing it off to a new Dad who didn't know DW.

Thanks in advance.

Adam

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,717 posts

Posted 05 January 2012 - 05:32 AM

Hi,

please sign in with the username and password you use to access the membership area (from where you downloaded the product(s) you purchased), and post your support request in the Backupbuddy support forum: http://ithemes.com/forum/forum/74-backupbuddy/

thanks,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 Guest_Adam Barrett_*

Guest_Adam Barrett_*
  • Guests

Posted 05 January 2012 - 09:51 AM

Ronald,

Perhaps I should have mentioned in my last reply. My friend who doesn't have, or can't find his Import Buddy password is the one who is/will be managing the pack475.org site.

I am assisting him with the migration via his own Backup buddy Account because I was the previous webmaster and also advised him to purchase Backup Buddy.

The user name I provided you with in my first reply was for my Backup Buddy account, because, I would like access to the forums.
Thanks

Adam

#4 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,717 posts

Posted 05 January 2012 - 11:34 AM

Hi Adam,

you should be able to sign into the forums now, I've just sent and e-mail to the e-mail address associated with the username with details.

Apologies for the inconvenience,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.