Jump to content


Wheere Do You Get Support Fro Backupbuddy


This topic has been archived. This means that you cannot reply to this topic.
6 replies to this topic

#1 Guest_Nikonbuff_*

Guest_Nikonbuff_*
  • Guests

Posted 07 January 2012 - 02:47 AM

I've tried to contact your support but when I try an register on the forum it says it is not accepting any new members?

Where do I got to get support with the product I bought?

Tnx
Nbuff

#2 Sridhar Katakam

Sridhar Katakam

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 07 January 2012 - 08:44 AM

Log into this forum using the same username and password that you use to log into the Member Panel (to download your purchased product, BackupBuddy).

Please let us know if you face any problems.

#3 Guest_Simon_*

Guest_Simon_*
  • Guests

Posted 09 January 2012 - 09:44 AM

Same problem here, I can't access member forum,  with my username (simoted) and password what should I do???

#4 Guest_Bob Gaboury_*

Guest_Bob Gaboury_*
  • Guests

Posted 09 January 2012 - 01:02 PM

Same issue here. All I need to know is where can I c=get my license for a new site?

#5 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,401 posts

Posted 09 January 2012 - 02:52 PM

@simoted, I am looking into this, there may be a synchronisation issue between the membership site and the forum

@Bob Gaboury, what is your username? Here is more on the license manager: http://ithemes.com/codex/page/License_Manager

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#6 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,401 posts

Posted 09 January 2012 - 02:55 PM

@simoted, you should have received an e-mail with your username to login to the members only forums. If there are any issues related to your forum access, please mail me at ronald@ithemes.com

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#7 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,401 posts

Posted 09 January 2012 - 02:58 PM

@bob, you should be ok too now.

Please take some time to watch the video tutorials on how to use the new forum (see top of forum frontpage), and of course welcome!

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.