Jump to content


Backup Buddy Not Backing Up

backup buddy not backing up

This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 Guest_Mandy_*

Guest_Mandy_*
  • Guests

Posted 10 January 2012 - 10:03 PM

Hi there

My backup buddy is not backing up.

Everything else seems to be working on ok in Backup Buddy... that I know of anyway.

Would someone mind getting back to me on this?

Thanks so much...

Kind regards
Mandy

#2 Jeremy Trask

Jeremy Trask

    Moderator

  • Moderators
  • Others: All Plugins, Builder, Members, Toolkit
  • 11,951 posts

Posted 11 January 2012 - 04:46 AM

Hi Mandy

Could you please post your question over on the (Members Only) BackupBuddy forum, thanks.

http://ithemes.com/forum/forum/74-backupbuddy/

Regards...jeremy

"Everything will be all right in the end. If it isn't all right yet then it isn't the end."


#3 Guest_Melissa O'Neil_*

Guest_Melissa O'Neil_*
  • Guests

Posted 31 July 2012 - 09:17 AM

My backup buddy will not backup to dropbox.  This  is my second request for assistance.  My first went unanswered.  I can not post in another forum because I get an error that the administrator is not accepted new registrations.  I purchased this plugin and its not working.  I am really dissatisfied at this point.

Could someone please direct me and help me.  When it is backing up to drop box, it says that it has timed out or unfinished.  Plenty of space BTW.

Thanks
Mel

#4 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 29,970 posts

Posted 02 August 2012 - 04:11 AM

Hi Mel,

Manual registration is indeed disabled, since the forums are for members only. You should be able to sign in with the username and password you use to access the membership area (from where you downloaded the product(s) you purchased), and post your support request in the Backupbuddy support forum: http://ithemes.com/forum/forum/74-backupbuddy/

thanks,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#5 joeemmet

joeemmet

    New Member

  • Members
  • 3 posts

Posted 29 August 2012 - 11:58 AM

Hi,

I set up BackupBuddy to automatically backup to my client's DropBox account using the API setup process BackupBuddy initiated when I went to set up this function.

The first weekly backup (8-14-12) went without a hitch. . .right to the DropBox account.  Hooray!!  I was nervous as to whether or not I had done this properly.

I received two messages today that an automatic backup was initiated last night, and one confirmation that the backup had been completed.

To verify that it worked, I went to the DropBox account and there were no new backups.

Shortly thereafter I received a message that the backup had been completed.

Here's what it said:

A scheduled backup occurred with BackupBuddy v3.0.42 on Wed, 29 Aug 12 15:41:59 +0000 for the site http://www. (site name deleted by me for security purposes)

The notice is displayed below:

Scheduled backup (SMPR.com) completed successfully in 3 hours. File: backup-www_(site name deleted by me for security purposes)_info-2012_08_29-ik9ro5ewub.zip

I checked my clients DropBox, and nothing.  So here are a few questions:

(1) Why did I get two messages about the automatic back up being run (shouldn't I have received only one)?

(2) If I'm supposed to get only one message, what did I do that caused it to generate two, and how do I change that so I get just one message each week?

(3) Why would it take 3 hours to do the backup, the site is only 228 MB, and my SQL disk space is only 1.5 MB?

(4) What do I need to do to get this situation resolved so the backup transfer via the API to DropBox is working properly?

Thanks very much for any help you may be able to provide.

Joe Emmet

#6 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,231 posts

Posted 29 August 2012 - 12:33 PM

Hi Joe,

Can you please post your question in the BackupBuddy forum?  That way right people see the issue and can help you!

Thanks,

Elise