Jump to content


No Contact Forms Working

ContactBuddy

This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 andrewkona

andrewkona

    Member

  • Members
  • Others: Toolkit
  • PipPip
  • 13 posts

Posted 12 January 2012 - 09:39 AM

Hello,

I am using an builder and a itheme's theme and contactbuddy is not sending emails. I've installed other contact plugins and they don't work either. I'm using wordpress 3.3.1.  I have also isolated the plugin (deactivated all other plugins) and nothing. It says the email gets sent, but it never shows up. Any and all help would be great. I need this contact form to work and I'm not sure where to go from here. I was looking at trying out the gravity forms, but probably wont until I can get any kind of out going message from the site. I've tried changing the recipient address and also installing "Configure SMTP". I'm not sure how that was going to work exactly, but I tried anyway.

Thanks,
Andrew

#2 Bes Zain

Bes Zain

    Member

  • Members
  • 4,268 posts

Posted 13 January 2012 - 11:15 AM

Hi Andrew, :)

Thanks for posting this, and welcome to the forums. Hmmm, let's see:

1 : None of your contact plugins work, so something is wrong with your WordPress installation.

2 : Have you contacted your host to see what's going on? Tell them that your WordPress is unable to send emails.

3 : Now to clarify that more, are you getting any WordPress notification emails? Like new comment, new user, password change, password reset, etc?

Regards,

Bes