Jump to content


Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.

Child Theme for Builder—Template Is Missing


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 Joshua Dennis

Joshua Dennis

    New Member

  • Members
  • 3 posts

Posted 04 March 2010 - 11:59 AM

I have a question about using child themes for Builder. I've purchased Builder and have tried to upload the child themes that come with it. After I upload the child theme Wordpress says that it is a broken theme and it's template is missing. Is there a solution to this problem? Thanks!

#2 Terry

Terry

    Advanced Member

  • Members
  • PipPipPip
  • 78 posts

Posted 04 March 2010 - 12:30 PM

I've used all of the child themes, and they work fine for me. My suggestion would be to re-download the zip files for the child theme and then apply them. As an alternative, you could try to FTP the files directly to your theme directory. Edit: Another thought comes to mind. If you haven't already done it, make sure you've uploaded BUilder itself, and not just the child theme.

Edited by Terry, 04 March 2010 - 11:35 AM.


#3 Joshua Dennis

Joshua Dennis

    New Member

  • Members
  • 3 posts

Posted 04 March 2010 - 12:48 PM

Thanks for the reply. I have the same problem with all of the child themes even if I upload the files through my FTP Client.

#4 Terry

Terry

    Advanced Member

  • Members
  • PipPipPip
  • 78 posts

Posted 04 March 2010 - 01:08 PM

Then maybe you can start from scratch. Delete your child theme. Delete Builder. Upload Builder and activate. Then upload the child theme and activate. If that doesn't work, then you will probably want to re-post this problem in the Builder support forum, rather than pre-sales. Just make sure you have uploaded and activated Builder before you upload and activate the child theme.

#5 Joshua Dennis

Joshua Dennis

    New Member

  • Members
  • 3 posts

Posted 04 March 2010 - 01:37 PM

Thanks that worked.

#6 sarah

sarah

    Advanced Member

  • Members
  • Others: Builder, All Themes
  • PipPipPip
  • 94 posts

Posted 04 March 2010 - 06:13 PM

Terry - Thank you again for your help!

Joshua -Just fyi: in the future, post in the Builder Theme category. This is Pre-Sales and is for customers who have not bought yet. Posting in the right thread will ensure more efficient help.
Thank you!






Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.