Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.






Important Security Update for All iThemes Customers - please read this



resolved

No Widget Areas Created When Tabber Is Created

information in progress

This topic has been archived. This means that you cannot reply to this topic.
12 replies to this topic

#1 Guest_Kristen_*

Guest_Kristen_*
  • Guests

Posted 17 January 2012 - 12:06 PM

After mucking around in the support forums for an hour or so, I finally found that when I create that when I create a new Tabber in Tools, there should be new widgets areas created to accommodate however many tabs I assigned to the new Tabber.

However, when I go into Appearance > Widgets and drag the Tabber into the main sidebar, there are no additional widget areas created.  In other words, there is no way for me to add content to the tabs.  

I'm using WP 3.3 and the Twenty Eleven theme.  I have encountered this same problem with another tabbed widget plugin, and I'm pretty sure it's theme-related (I can get the other plugin I mentioned working with other themes).

Any idea on how to make this work with Twenty Eleven?  I have limited experience with PHP and almost no experience with Javascript, so you're going to have to be gentle :)

#2 Bilal

Bilal

    New Member

  • Members
  • 6 posts

Posted 21 January 2012 - 10:40 AM

I am facing this same issue too :( I have no idea how to make it work with WP 3.3

#3 Guest_Kristen_*

Guest_Kristen_*
  • Guests

Posted 24 January 2012 - 07:57 AM

No solutions for this?  How can I (and all the others who are having problems) make this work with 3.3 and Twenty Eleven?  I'd like to use this plugin.

#4 Guest_Cheryl_*

Guest_Cheryl_*
  • Guests

Posted 03 February 2012 - 08:45 PM

I am using Clear Line theme and the widget area is not appearing for me either.

#5 chriscole

chriscole

    Member

  • Members
  • PipPip
  • 13 posts

Posted 14 February 2012 - 04:04 PM

I'm using several InkThemes themes and it doesn't work there either.  The dropdown for the tabber is blank/empty.  I have no clue how to fill it or what goes inside of it.  Tried posts, pages, text content, nothing worked.

#6 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,507 posts

Posted 17 February 2012 - 04:36 PM

Hi,

this may be a plugin conflict, can you try deactivate all plugins and see if this still happens, then activate one by one to see when (if at all) the issue occurs?

let us know,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#7 Jeanette Cates

Jeanette Cates

    Member

  • Members
  • PipPip
  • 14 posts

Posted 21 February 2012 - 02:59 AM

I am using Americana and had what I thought was the same issue. However, I think the instructions for creating the Tabber widget are very vague. Here's what I've done so far.

1. Installed Tabber Widget plugin and activated it.

2. Went to Tabber Widgets area (under the My Theme menu) and created a new Tabber called Top Picks. In my case I wanted three items on the tabs: Recent Posts, Comments, and Categories.

3. Went to the Widget area. At the TOP of my list of widgets, I found the Tabber-Top Picks -Recent Posts. Into that widget area I dropped the Recent Post widget.

4. Next was the Tabber-Top Picks-Comments widget area and I dropped in the Comments widget. And so on for the third Tabber widget area.

5. THEN I went to the portion of the theme where I wanted the Tabber to show up - and dropped in the Tabber Widget and selected Top Picks as the tabber choice.

So it's showing on my page - HOWEVER, it's not showing as tabs. In fact it's downright ugly. See http://informationproductsuniversity.com/articles/

So what am I missing? Or is the style controlled by the theme you are using?

Jeanette

#8 sridhar

sridhar

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 21 February 2012 - 09:50 AM

So you want this? -> http://www.screencast.com/t/qZ84MqaOl

Edit content module so the sidebar width is at least 340px.

Then add the following at the end of child theme's style.css:

ul.tabber-widget-tabs {
	list-style: none;
}

.tabber-widget-basic-light ul.tabber-widget-tabs a {
	color: #FFF !important;
}

.tabber-widget-basic-light ul.tabber-widget-tabs a.selected, .tabber-widget-basic-light ul.tabber-widget-tabs a.selected:hover {
	color: #333 !important;
}


#9 Jeanette Cates

Jeanette Cates

    Member

  • Members
  • PipPip
  • 14 posts

Posted 22 February 2012 - 05:43 AM

Definitely making progress! How do I put the border around it so it looks like your bottom illustration at http://www.screencast.com/t/qZ84MqaOl

Really appreciate all your help!

#10 sridhar

sridhar

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 22 February 2012 - 07:43 AM

.tabber-widget-basic-light .tabber-widget-content {
	border: 1px solid #ebeced;
}


#11 Jeanette Cates

Jeanette Cates

    Member

  • Members
  • PipPip
  • 14 posts

Posted 24 April 2012 - 09:54 PM

I'm back with tabber problems - because it doesn't work. It shows the three tabs of information one below the next, instead of having you click on them to reveal them.

Set my sidebar width to 350. The tabber widget and each of the items shows in the widget view just fine. But they don't work as tabs.

site: http://JeanetteCates.com

#12 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,507 posts

Posted 25 April 2012 - 05:19 AM

Hi,

this appears to be a conflict caused by a plugin named "action-optin" or something, when you deactivate that plugin, it should work fine.

I couldn't find that plugin on the WordPress plugin directory, so it might not be "officially approved".

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#13 Jeanette Cates

Jeanette Cates

    Member

  • Members
  • PipPip
  • 14 posts

Posted 25 April 2012 - 04:06 PM

You're a genius! Deactivated Action Optin and it immediately fixed. Now I have to go back to the developer and see if he's updated that. I've used it for years as my primary list-building plugin, so really depend on it. Thanks!

Jeanette