Jump to content


Style Manager Does Not Show Preview

StyleManager Layouts

3 replies to this topic

#1 Guest_TRowe_*

Guest_TRowe_*
  • Guests

Posted 04 February 2012 - 01:53 PM

Hello I have a two fold problem and I sure could use some help to fix it, The preview does not show or work on my site so I really can't style anything, The layouts is the second one, I have deleted all of the default layouts with the first child theme so that I could start with a clean slate, but now I have another child that has the setup that I wanted to create, but when I upload a new theme the layout do not load for the new theme is there anything that I can do?

I've tried uploading the lates style manager and Builder but nothing works.
does anyone have any advice?
Thanks

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,145 posts

Posted 04 February 2012 - 04:31 PM

Hi,

please sign in with the username and password you use to access the membership area (from where you downloaded the product(s) you purchased), and post your support request in the Stylemanager support forum,

thanks,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 Guest_Kashfiya_*

Guest_Kashfiya_*
  • Guests

Posted 04 February 2012 - 09:06 PM

Color changes for links are not showing in the preview window

Make sure you are changing these in the correct section.

Links can be styled in these sections:
  • Links
  • Post/Page Content Styling
  • Module Sidebars -> Widgets
  • Widget Bar Module -> Widgets
Changes don't appear in Preview although it shows the generated code in CSS Preview

This is most probably due to a more specific CSS being applied to the element of interest via child theme's style.css.

To illustrate this, please see http://screencast.com/t/z8btUdLahHtX

Even though the text color for widgets of widget bar module has been set to be white in Style Manager, text in the preview window (and on the site) is not white.


#4 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,145 posts

Posted 05 February 2012 - 06:24 AM

View PostRonald, on 04 February 2012 - 04:31 PM, said:

Hi,

please sign in with the username and password you use to access the membership area (from where you downloaded the product(s) you purchased), and post your support request in the Stylemanager support forum,

thanks,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.




Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Support for Free Themes forum.


  



Also tagged with one or more of these keywords: StyleManager, Layouts

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users