Jump to content


Ajax Edit Comments Coming And Going

Ajax Edit Comments vanishing

This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 nadiyaday

nadiyaday

    Advanced Member

  • Members
  • PipPipPip
  • 133 posts

Posted 23 February 2012 - 05:10 PM

Hi There - I have Ajax Edit Comments installed on 2 similar sites and all its settings are the same.  Until a moment ago it was only showing on 1 of the sites in Safari and both the sites in Firefox.  Then I decided to close Safari and reopen to see if that made a difference (I'd already cleared the cache many times).  Now it's not showing in safari at all - even though it's been fine there either since I installed it on the site where it was working until a moment ago.

Here are the 2 sites pages with comments.


http://www.nadiyaday.com/lastpass - showing in Firefox and Safari (until a moment ago)

http://www.healthandvitalityatwork.com/stress/ - showing in Firefox, not showing up in Safari

The strange thing is that on nadiyaday.com the comments have been fine in Safari for months.
The 2 sites are the same version of WP, both are using Builder Bonsai 1.0.6.  Both have the same plugins, but nadiyaday.com has more.

Any ideas why?

Thanks

#2 Bes Zain

Bes Zain

    Member

  • Members
  • 4,268 posts

Posted 23 February 2012 - 05:17 PM

Hi Nadiya, :)

Thanks for posting this. Just to confirm: are you using the latest version of Ajax Edit Comments?

Also, hmmmm, could this be a Safari issue (did Safari get updated recently? Maybe now there's a conflict b/w Ajax Edit Comments and Safari?)? Since Ajax Edit Comments is now available for free, we might not be able to provide the same level of updates as before, though if I can pinpoint what's going on, I can file this as a compatibility bug with Safari if that's the case.

Is this happening on all versions of Safari and for other people also, or on other computers also?

Everything loads fine in Chrome, btw.

Regards,

Bes

#3 nadiyaday

nadiyaday

    Advanced Member

  • Members
  • PipPipPip
  • 133 posts

Posted 23 February 2012 - 05:37 PM

Hi Bes - that was quick :)

I'm using 5.0.7.0 on both sites.  I haven't upgraded safari recently.  It's just strange that until earlier today it had been viewable in Safari.  Is it worth calling Apple and asking about any settings that might be affecting viewing in Safari?  I noticed other posts mentioned Plugins with ajax being a potential problem - could safari have something similar?

Thanks

#4 Bes Zain

Bes Zain

    Member

  • Members
  • 4,268 posts

Posted 23 February 2012 - 05:52 PM

Hi Nadiya, :)

Thanks for the reply. Hmmmmmm, if you're noticing other Safari users having Ajax plugin issues also, then it may definitely be a Safari update issue that caused. You can call them and ask, sure. You should also try and see if other Safari versions (older versions specially) and other computers can show your Ajax Edit Comments page without any issues.

Regards,

Bes