Jump to content


Backupbuddy Not Deleting Backups Reliably After Sending Them To Amazon S3


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 Guest_KevinM_*

Guest_KevinM_*
  • Guests

Posted 03 April 2012 - 12:35 PM

About half the time, backup files are not deleted from my server after the backup is successfully sent to my Amazon S3 account even though I've checked the option to delete the backup files.  Some of my sites are quite large and my clients hosting accounts are getting filled up with backups that have to be manually deleted.  What's the problem here?  How do I get BackupBuddy to delete old backup archives more reliably?

Thanks,
Kevin

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,367 posts

Posted 03 April 2012 - 03:18 PM

Hi Kevin,

please sign in with the username and password you use to access the membership area (from where you downloaded the product(s) you purchased), and post your support request in the Backupbuddy support forum: http://ithemes.com/forum/forum/74-backup

thanks,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.