Jump to content


Addington 1.0.22

Addington

3 replies to this topic

#1 Guest_Jeff Whiteis_*

Guest_Jeff Whiteis_*
  • Guests

Posted 11 April 2012 - 07:12 AM

I am currently using the Addington theme on my Wordpress blog.  http://tgblogsite.com/marshalweb

As you can see, the homepage loads just fine, but when I click one of the "recent posts", the page does not load and stops right at the top banner.

I tried opening the blog in both Internet Explorer and Firefox, and both are giving me the same problems.

Can you advise?

Thanks!

Jeff W.

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,422 posts

Posted 11 April 2012 - 02:21 PM

Hi Jeff,

please sign in with the username and password you use to access the membership area (from where you downloaded the product(s) you purchased), and post your support request in the Addington support forum: http://ithemes.com/forum/forum/16-addington/

thanks,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 Guest_Jeff W_*

Guest_Jeff W_*
  • Guests

Posted 12 April 2012 - 06:29 AM

Ronald,

It says it's not accepting new memberships.  The only login I have is the Wordpress login, and the addington theme didn't cost me anything.  Can you atleast just give me a few troubleshoots?

Thanks!

Jeff

#4 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,422 posts

Posted 13 April 2012 - 09:30 AM

Hi Jeff,

You need a valid subscription, which entitles you to premium support, and product upgrades. In order to help us help you in the most efficient manner you should post your support requests using a login which shows your entitlement for support. If your subscription has expired we would request that you renew your membership.

Please note that if you have multiple logins associated with different products we can merge those into one if this would be more convenient for you.

thanks for understanding,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.




Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Support for Free Themes forum.


  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users