Jump to content


information

Is Backup Buddy Compatible With Linode?



This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 Guest_Tim_*

Guest_Tim_*
  • Guests

Posted 29 April 2012 - 08:35 PM

my websites are currently hosted in linode and they were all made using wordpress. Is backupbuddy compatible with linode?

#2 Jeremy Trask

Jeremy Trask

    Moderator

  • Moderators
  • Others: All Plugins, Builder, Members, Toolkit
  • 12,363 posts

Posted 30 April 2012 - 04:11 AM

Hi

Thanks for your enquiry about BackupBuddy - you can read about BackupBuddy on the product pages at http://pluginbuddy.com/purchase/backupbuddy/ which includes some server requirements information and also check that your host fully supports WordPress. You can use the free ServerBuddy plugin (http://wordpress.org/extend/plugins/serverbuddy-by-pluginbuddy/) to check some basic parameters and provided you have sufficient resources for your site and your host will co-operate in resolving any issues that you may have then BackupBuddy should certainly be compatible with your hosting.

Regards...jeremy

"Everything will be all right in the end. If it isn't all right yet then it isn't the end."