Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

in progress

Change Settings

settings

This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#-19 Guest_Raoul_*

Guest_Raoul_*
  • Guests

Posted 09 May 2012 - 04:25 AM

Hi, I've just install your plugin.....but when I go to "Setting" I can see only the "General" Tab ...I f I try the other tabs...nothing happen ...
Can you help me ???
Thanks

#-18 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,749 posts

Posted 13 May 2012 - 12:57 PM

Hi,

deactivate all other plugins and see if this still happens, then activate one by one to see when (if at all) the issue occurs

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#-17 Guest_Raoul Beltrame_*

Guest_Raoul Beltrame_*
  • Guests

Posted 15 May 2012 - 04:08 PM

Hi,

Ok I found the problem...
Thanks

But I have another question ....see this image :
http://i1271.photobucket.com/albums/jj634/raoulbeltra/comment-1.png

What can I do ???
Thanks

#-16 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,749 posts

Posted 16 May 2012 - 04:17 PM

Hi,

please add a link to your site, so I can look into this,

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#-15 Guest_Raoul Beltrame_*

Guest_Raoul Beltrame_*
  • Guests

Posted 17 May 2012 - 11:18 AM

Hi,
ok go there http://fashionbleeker.com/on-the-street-piazza-malvezzi-desenzano-del-garda/ ....

#-14 Guest_Raoul Beltrame_*

Guest_Raoul Beltrame_*
  • Guests

Posted 20 May 2012 - 08:59 AM

Now the website is in maintenance mode ...so you can see the website... How can I give you the access data to see the website ?? Or tell me when you can go to visit it and I will deactivate the maintenance mode!

Thanks