Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Problem With A Second Site With Our Backupbuddy Licence


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 Guest_Geolives_*

Guest_Geolives_*
  • Guests

Posted 11 May 2012 - 01:23 AM

Hello.

Our username is : geolives

We bought BackupBuddy a few months ago and we are using it on our Wordpress http://www.sitytrail.com

We have just set up a second Wordpress : http://www.sitytour.com and we would like to also activate BackupBuddy on this Wordpress.

When I try to generate a new key for that Wordpress via your control panel, I get this error : You have already generated all the keys you have available or your licenses have expired. Please obtain additional licenses or unlicense a site. ERROR L14513-JW

Normally, I think I have the right to get a key for a second website, haven't I ?

Could you please resolve this problem as soon as possible?

Thank you.

Best regards.

Patrick Schevenels.
Geolives S.A.

#2 Dustin Akers

Dustin Akers

    Moderator

  • Moderators
  • Others: All Plugins, All Themes
  • 17,864 posts

Posted 11 May 2012 - 09:57 AM

Hi Geolives,

Could you please login with your ithemes username/password and post about this in the licensing forum? The forum can be found here: http://ithemes.com/forum/forum/175-licensing-issues/


Thanks,
-Akers
Welcome to the forums. Be sure to post your questions in the correct forum and don't forget about the new and improved search function located in the top right of the forum pages. The gear/wheel symbol next to the search box will give you more options for advanced searching. Thank you and have a nice day.
PRAISE LORD HELIX

#3 Guest_Geolives_*

Guest_Geolives_*
  • Guests

Posted 14 May 2012 - 04:53 AM

Hello.

Sorry but I cannot login with my username (geolives) and my password to post on this forum.

My credentials are not recognized on the forum even if they are recognized on your login page: http://ithemes.com/member/member.php

When I try to recover the password, it tells me there is no account with my username.

When I try to create a new account on the forum, it tells me the administrator doesn't allow it.

Can you please answer to my problem as soon as possible on this post or by e-mail, it becomes very urgent.

Thank you.

Best regards.

#4 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,829 posts

Posted 14 May 2012 - 01:32 PM

Hi,

your product membership details (associated with the login 'geolives') do not show a current subscription for BackupBuddy.

Such a subscription entitles you to premium support, and product upgrades. In order to help us help you in the most efficient manner you should post your support requests using a login which shows your entitlement for support of this product. If your subscription has expired we would request that you renew your membership. Please note that if you have multiple logins associated with different products we can merge those into one if this would be more convenient for you.

Hope that clarifies,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.