Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

information

Php.ini Update Issues



This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 dheltemes

dheltemes

    Advanced Member

  • Members
  • Others: BackupBuddy
  • PipPipPip
  • 40 posts

Posted 11 May 2012 - 10:59 PM

Hello,

I have run server buddy on my site www.mtrnow.com. It shows a warning for PHP max_execution_time. The suggestion is >=30 seconds. Howerver, it is showing the current value at "0". The php.ini file is set at 30 seconds. I'm not sure why server buddy is not reflecting that setting. I am able to change the PHP memory limit, and it does show that change in server buddy. Images attached.

Thanks

Attached Thumbnails

  • PHP-INI.JPG
  • Server Buddy.JPG


#2 sridhar

sridhar

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 12 May 2012 - 10:39 AM

Moving this to General WordPress support forum.

#3 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,077 posts

Posted 14 May 2012 - 08:42 AM

sorry, to move this again, but the ServerBuddy support forum seems more appropriate.

You will also find a similar topic, with more information: http://ithemes.com/forum/topic/26808-serverbuddy-memory-limit-check-pay-attention-to-local-value/

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#4 Jeremy Trask

Jeremy Trask

    Moderator

  • Moderators
  • Others: All Plugins, Builder, Members, Toolkit
  • 13,591 posts

Posted 14 May 2012 - 02:28 PM

Hi David

The topic that Ronald has linked you to explains how ServerBuddy gets the value that is displayed. From what you say it suggests that something in your installation is over-riding the value from your php.ini. The 0 value I believe represents "no limit" but even though this is indicated as having been set it doesn't mean that the server will actually honour it, that really depends on how the server is configured. Assuming the value is set by a plugin or theme you may be able to identify what is setting it by selectively deactivating plugins/theme and see if that makes any difference. You can also look in the extended information as returned by the phpinfo function (through the button on the page) or through having a php file using that function be browseable on your site.

Regards...jeremy

"Everything will be all right in the end. If it isn't all right yet then it isn't the end."