Jump to content


Settings Doesn't Get Saved


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 Guest_Kulverstukas_*

Guest_Kulverstukas_*
  • Guests

Posted 14 May 2012 - 03:51 PM

Hello,
I run 3.3.2 wordpress and when ever I want to change settings, I can't do that!
Well I can change the values, but they don't get saved. I assume they should be saved by pressing the button "Update Settings" below, but that doesn't do anything, no refresh or redirects - the button is dead.

This is my blog: http://newage.ql.lt/blog

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,181 posts

Posted 16 May 2012 - 04:18 PM

Hi,

try deactivate all plugins and see if this still happens, then activate one by one to see when (if at all) the issue occurs,

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 17 May 2012 - 07:19 AM

All plugins disabled, nothing changed.
It's obvious that it is not the other plugins that are causing the problem as I clearly said that the button is "dead" as in it does not send any request.

#4 Guest_karl_*

Guest_karl_*
  • Guests

Posted 05 July 2012 - 01:49 AM

I have just upgraded the wp 3.4.1 new version and have the same issue, i can press the update settings to death and nothing happens
godstruths.com   i have even tried resetting the plugin to default and still no updating personal plugin settings
regards
karl   karl@godstruths.com

#5 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,181 posts

Posted 09 July 2012 - 02:56 PM

Resolved here, I assume: http://ithemes.com/forum/topic/25930-do-not-fix-change-settings/page__view__findpost__p__138115

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.