Jump to content


Moved Comments Not Showing Up

moved comments

This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 Guest_Rachel (Cakies)_*

Guest_Rachel (Cakies)_*
  • Guests

Posted 19 May 2012 - 01:51 PM

I just downloaded and installe your plugin and moved 4 comments.

I moved them from:
http://www.cakieshq.com/2011/10/addictive-cinnamon-and-sugar-popcorn/

to:
http://www.cakies.nl/2011/10/verslavende-kaneel-en-suiker-popcorn/

In the backend it shows that the comments have moved to the other post, however, the comment count next to the comment does still displays 2 comments instead of 6.

On the frontend, of the site, only the 2 comments that were already on that post are displayed.

The post that had the comments on it is empty, so they don't show up there either. I can only see the comments in the backend in the dashboard, but they are nowhere to be found on the frontend of the site.


I am using a multilingual plugin, maybe that is the issue? I also have WP-cache and deleted my cache numerous times, but the comments still aren't displaying on the site.

Can you help me solve this issue? Nothing I do seems to help :(

#2 Guest_Rachel (Cakies)_*

Guest_Rachel (Cakies)_*
  • Guests

Posted 20 May 2012 - 10:19 AM

I forgot to mention that I am using WP 3.3.2.
If this can't be solved, I'll just delete the comments and repost them myself. I guess.

#3 Guest_Rachel (Cakies)_*

Guest_Rachel (Cakies)_*
  • Guests

Posted 22 May 2012 - 11:53 PM

Nobody out there that can help? I guess I'll uninstall and manually add the comments to the correct section myself then :(