Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

information

Tabber Widget In Ie9

tabber widget

This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 jperkins

jperkins

    New Member

  • Members
  • 9 posts

Posted 29 May 2012 - 02:12 PM

I notice that in IE9 the tabber widget doesn't work well, and just hangs inbetween tabs and doesn't load the new tab content. I do have Javascipt in the tabs but never had a problem in previous IE browsers. Every other browser works fine ... Here is a site that it happens on. Can anyone help remedy this issue? Thanks in advance.

rowlett-realty.com

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,369 posts

Posted 29 May 2012 - 04:36 PM

moving this to the tabber widget forum: http://ithemes.com/forum/forum/71-tabber-widget-plugin/

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 jperkins

jperkins

    New Member

  • Members
  • 9 posts

Posted 31 May 2012 - 11:46 AM

Hello... ANyone here that can help with my issue in ie9? My tabs dont load in this browser??? rowlett-realty.com

Thanks in advance

#4 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,369 posts

Posted 04 June 2012 - 05:07 PM

Hi,

please take note of the guidelines for free plugin support: http://ithemes.com/forum/topic/1047-free-plugin-support-sop-please-read-before-posting/

Also, the plugin works fine, but it appears that the content doesn't load except for the first tab. That may be an IE9 compatibility issue. If you add those maps "outside" the tabber plugin, still only the first will load, and the rest will show "Initializing",

There's not much we can do about that. Try deactivate all plugins and see if this still happens, then activate one by one to see when (if at all) the issue occurs. If that doesn't resolve this, you may want to contact the provider of the map content code.

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#5 jperkins

jperkins

    New Member

  • Members
  • 9 posts

Posted 07 June 2012 - 08:44 AM

Thanks Ronald.