Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Please Note:

The iThemes offices will be closed Thursday Nov. 27 and Friday Nov. 28 for Thanksgiving.

Support will be limited, as we allow our support staff to spend some well deserved time off with their families. The iThemes Support team wishes you a great Thanksgiving weekend.

information

Tabber Widget Works Incorrectly In Ie9...



This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

#1 3dbuilder

3dbuilder

    Member

  • Members
  • PipPip
  • 10 posts

Posted 29 May 2012 - 08:33 PM

I'm trying to build a site on IE9 with Tabber Widget on LocalHost.  First, the tab styles are always 'square / dark', even when the style is set to 'round / light'.  Second, the last tab content flows across to other previous tabs, such as Content Buddy showing up on all tabs when it was setup only on the last tab.  When I then display the same LocalHost site on FireFox, tab content is properly displayed, and tabs show 'round / light' format.

Please fix Tabber Widget!!

Thanks

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,124 posts

Posted 30 May 2012 - 04:23 AM

Hi,

we need to see this on a live site, that we can access, so we can check, debug and advise,

thanks for understanding,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 jperkins

jperkins

    New Member

  • Members
  • 9 posts

Posted 30 May 2012 - 11:33 AM

Yes, the site is rowlett-realty.com

Thanks

#4 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,124 posts

Posted 30 May 2012 - 03:45 PM

Hi,

can you try and add the following code at the end of your theme's stylesheet:

.tabber-widget-rounded-light ul.tabber-widget-tabs a {
	border-radius: 5px 5px 0 0;
	-moz-border-radius: 5px 5px 0 0;
	-webkit-border-radius: 5px 5px 0 0;
}

Your last tab is not loading for me, so I can't see what's happening there, but I do see a number of <div> and </div>'s in the tabber widget contents. You should not add any such code, unless you are sure why and what it's supposed to do. Each opening <div> should have an associated closing </div>,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#5 3dbuilder

3dbuilder

    Member

  • Members
  • PipPip
  • 10 posts

Posted 30 May 2012 - 04:11 PM

Thanks for the <div><\div> suggestion, but my Tabber Widget includes ContactBuddy as the only widget in the last (third) tab content space.  The only content dispayed in the Appearance/Widget window right column when opening the last Tabber contents is the ContactBuddy 'Title' entry window.  The ContactBuddy form shows up in the first two tabs content space when I display the tab in the site..  The site is currently only in a LocalHost environment so I can't share an example.

Thanks

#6 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,124 posts

Posted 01 June 2012 - 09:29 AM

I assume I responded to jperkins, who hijacked the topic. But I'm as confused as you all are.

@jperkins, please stop posting the same in different forums, new topics and existing topics, it's not helping you if I have to spend more time going through all your posts.

@3dbuilder,

View PostRonald, on 30 May 2012 - 04:23 AM, said:

we need to see this on a live site, that we can access, so we can check, debug and advise,

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#7 jperkins

jperkins

    New Member

  • Members
  • 9 posts

Posted 04 June 2012 - 08:54 AM

Im confused here? hijack? This was the closest post to my issue and the related topic I started was not responded to, but moved to another forum. As a paying customer to every ithemes plugin, this is the only issue I have and seems your support here is hard to come by...

#8 jperkins

jperkins

    New Member

  • Members
  • 9 posts

Posted 04 June 2012 - 08:56 AM

View Postjperkins, on 30 May 2012 - 11:33 AM, said:

Yes, the site is rowlett-realty.com

Thanks
When I posted this, I thought this was the post I started, I apoligize...