Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Error When I Try To Move Comment

move comment error

This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 Guest_jonawi_*

Guest_jonawi_*
  • Guests

Posted 08 June 2012 - 04:45 AM

Hi,
I receive this message when I try to move a comment from admin panel:
Fatal error : Call to a member function get_admin_option() on a non-object in /homez.94/vosbesoi/www/wp-content/plugins/wp-ajax-edit-comments/views/move-comment.php on line
Could you tell me how to fix this ?
Thanks a lot !

#2 Guest_Tola Odejayi_*

Guest_Tola Odejayi_*
  • Guests

Posted 09 September 2012 - 08:57 PM

I saw this error when using the plugin, and I fixed it by ensuring that in the 'Settings' > 'Other Features' tab, I ensure that wp_load.php was NOT loaded directly.

#3 Guest_Kevin Davidson_*

Guest_Kevin Davidson_*
  • Guests

Posted 14 December 2012 - 11:55 AM

View PostTola Odejayi, on 09 September 2012 - 08:57 PM, said:

I saw this error when using the plugin, and I fixed it by ensuring that in the 'Settings' > 'Other Features' tab, I ensure that wp_load.php was NOT loaded directly.

I found also that the enabling the load_php option prevented Ajax Edit Comments from working.

#4 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,959 posts

Posted 26 December 2012 - 03:12 PM

Hi guys,

When you select yes for the wp-load.php directly option, have you moved your wp-content folders?  As you can see underneath that option, this could cause issues.

Screen shot 2012-12-26 at 3.07.43 PM.png

You might also test to see if there is a plugin conflict.  So deactivate all of your plugins except for Ajax Edit Comments and see if you are able to move a comment.  If you can, turn your other plugins back on, one at a time testing AEC each time, to see which plugin is creating the issue.

Thanks,

Elise