Jump to content


resolved

Not Working

in progress

This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 jannon

jannon

    Advanced Member

  • Members
  • Others: Toolkit, Exchange - Stripe
  • PipPipPip
  • 152 posts

Posted 16 June 2012 - 02:16 PM

When I tried to update BackupBuddy to 3.0.28 it just gets stuck and nothing happens.  It says it's contacting my server but just stays that way.  I finally gave up and went into cpanel, deleted the backupbuddy and uploaded from there and then activated from the dashboard.

Will I need to do that for my other client sites?

Also, I noticed that after I uploaded BackupBuddy to through my cpanel that it named the folder backupbuddy-1.  I noticed the same thing when I updated Display Buddy Carousel.  Is that what it is supposed to do?

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,393 posts

Posted 18 June 2012 - 02:58 PM

Hi,

your cPanel probably renamed the folder since there already was an existing folder. Can you install, activate and run our Serverbuddy plugin (http://pluginbuddy.com/free-wordpress-plugins/serverbuddy/) and check for any fails or warnings as far as file or folder permissions are concerned,

let us know,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 jannon

jannon

    Advanced Member

  • Members
  • Others: Toolkit, Exchange - Stripe
  • PipPipPip
  • 152 posts

Posted 18 June 2012 - 04:47 PM

It's interesting because I updated backupbuddy on the rest of my sites and deleted backupbuddy file folder first and then uploaded through cpanel and extracted and it still named the folder backupbuddy-1.

Also, I tried using Easy Theme and Plugin Upgrades to update some of my plugins (including backupbuddy) but again nothing happens. In fact, I tried it again to upload serverbuddy but it just stalls.  I deactivated the  Easy Theme and Plugin Upgrades and then was able to upload serverbuddy without any trouble.  

Should I just not use  Easy Theme and Plugin Upgrades?

Here is the link to the serverbuddy output

http://grab.by/efpY

thanks for your help

#4 Chris Jean

Chris Jean

    Code Monkey

  • Administrators
  • 3,340 posts

Posted 19 June 2012 - 03:30 PM

That's really strange. The modification made by the plugin is actually very, very simple. So, I have no idea how such a simple modification could cause such behavior.

Would you be able to send me a login for one of these sites so that I can have a look? I will only test with a plugin/theme that you are not actively using. If so, please send the following to chris@ithemes.com:
  • A link to this thread
  • A link to the site
  • WordPress username
  • WordPress password


#5 Chris Jean

Chris Jean

    Code Monkey

  • Administrators
  • 3,340 posts

Posted 19 June 2012 - 05:07 PM

I worked with Jan to track down the issue. Fortunately/unfortunately, it just disappeared.

Hopefully it stays that way Jan.