Jump to content


ticket raised

Tabber Google Map Display Problem

in progress Google Map

This topic has been archived. This means that you cannot reply to this topic.
6 replies to this topic

#1 3dbuilder

3dbuilder

    Member

  • Members
  • PipPip
  • 10 posts

Posted 20 June 2012 - 05:28 PM

I posted this problem while I was not logged into the forum as a member, and the post never showed up, so this is a second post for the same subject as a member to get some 'priority'.  The Google Maps widget does not display properly within a tab, whether a small or large map, as a widget or shortcode in TinyMCE.  Only the smallest upper left corder is rendered.  Dragging the rendered image changes, but the entire map frame never renders.  This behavior is noticed in IE9 and Firefox on several different computers on other networks.  Anyone else having the same problems?  The same Google Map widget displays properly when not inserted into a tab in another widget area.

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 29,887 posts

Posted 22 June 2012 - 01:23 PM

Hi,

please (always) add a link to your site/the page this concerns so we can look into this,

This is a free plugin, and our prioritization is based on that (not on who is posting). If time permits, we will provide support, but support for our premium products always has priority. We try to respond within one business day on our premium (paid) products, you may very well experience a slower response time.

All this can also be found in the "Please Read Before Posting" topic at the top of the forum here: http://ithemes.com/forum/topic/1047-free-plugin-support-sop-please-read-before-posting/

thanks,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 3dbuilder

3dbuilder

    Member

  • Members
  • PipPip
  • 10 posts

Posted 23 June 2012 - 09:47 AM

Thanks, the site is http://www.3649campanildr.com/, look under the Lot Map tab.  As I've said, if I place the same Google Map into an 'extra' widget area it displays properly...

#4 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 29,887 posts

Posted 24 June 2012 - 03:55 PM

Hi,

there's something conflicting with the map embed code and tabber widget indeed. Tabber widget works (as in, changes the tabs), but the google map doesn't load. The weird thing is that if you open that tab with the partly loaded map, and press the Alt key, the map will load completely.

Have you tried another Google Maps plugin, such as http://wordpress.org/extend/plugins/google-maps-effortless/ or any of these: http://wordpress.org/extend/plugins/search.php?q=embed+google+map&sort=

Would be interesting to see if it still happens, let us know,

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#5 3dbuilder

3dbuilder

    Member

  • Members
  • PipPip
  • 10 posts

Posted 25 June 2012 - 12:42 PM

I've tried several Google Map plugins and all display a parital Google Map.  If I resize the browser window the immediately display a full Google Map.  It appears to be a Tabber widget display issue.

#6 3dbuilder

3dbuilder

    Member

  • Members
  • PipPip
  • 10 posts

Posted 26 June 2012 - 12:56 PM

Pressing the Alt key sometimes works to render a full map display, but the defined map marker has been shifted up and left outside the defined map boundary, so the resulting Alt key full map display only shows a map below and right of the defined marker.

#7 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 29,887 posts

Posted 26 June 2012 - 02:45 PM

Hi,

I finally did locate the cause of this issue (and for reference, check the last paragraph on this page), the bad news is that the current jQuery code used for the tabber does not allow an easy fix. I will report this as a bug in the plugin. I have no ETA on if, and when this will be addressed, but will update here as soon as I know more,

apologies for the inconvenience,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.