Jump to content


Re: FlexxProfessional


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 Guest_Kip_*

Guest_Kip_*
  • Guests

Posted 14 December 2009 - 05:45 PM

Hi, I bought the FlexxProfessional Multi-Use and I'm having trouble with two items and am wondering if anyone has had same or knows how to fix it.
1: No matter what widget I use for the Page Wide Sidebar Top nothing works. I want to use the billboard.... nothing!!
2: Also the categories I cannot get it to show items using any of the Flexx templates. I been the the link categories, the page categories and ticked all categories I want to show up on the bar in the settings page .... nothing works. I built a header for this site and would really like to get this site working.... <span style="color: #ff0000;">have watched all training videos</span>.....I'm not a newbie, but this one has got me stumped. a1eSOLUTIONs.com
Anyones help here would be appreciated
Regards
Kip


#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 29,728 posts

Posted 14 December 2009 - 06:59 PM

Hi Kip.
in case you have missed the notice on this board, it says "Do not post theme related support questions in the public forum."
Please log into the ithemes members area, and post your issue in the appropriate board in the members only forum,
There is a video tutorial at the top of this page, please click on: "How to Use the New Support Forum"
thanks for understanding,Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.