Jump to content


Plugin Still Prompts Me To Manage License Even Though I Just Did


1 reply to this topic

#1 Guest_John Kleven_*

Guest_John Kleven_*
  • Guests

Posted 02 August 2012 - 10:30 AM

I get this message on my plugin dashboard: "License Key is not set yet or invalid. Manage your license for automatic upgrades. Plugin up to date."

And when I click the tab "site licenses" I get "Status: No License This site is currently not licensed. Please generate a new license key for this site."

But when I click "manage licenses" I see my CODE, my URL, and a status that says ACTIVE.

What gives?

Thanks

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 28,615 posts

Posted 06 August 2012 - 05:42 AM

Hi,

please sign in with the username and password you use to access the membership area (from where you downloaded the product(s) you purchased), and post your support request in the Licensing support forum: http://ithemes.com/forum/forum/175-licensing-issues/

thanks,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.




Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Support for Free Themes forum.


  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users