Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Log In Troubles...

login problems

This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 bmarconi

bmarconi

    Member

  • Members
  • PipPip
  • 13 posts

Posted 03 August 2012 - 03:10 PM

Why am I having so much trouble getting anywhere on the web design sites?

Wanted to download the 'buildyourownserver' info as I missed pat of the live presentatiom. Couldn't! Wanted to download the 'to date' info for the WP Dev course. Couldn't!

Starting w/http://webdesign.com/wdc2012/ Page comes up and I can dl the pdf's.

Try to dl the replays and am taken to: http://webdesign.com/courses/wordpress-developer-course-august-2012-day-one. There I am told to 'log in', which I had already done. When I click the 'log in' I am taken to: http://webdesign.com/wp-login.php.

I dutifully Fill in my info (u- bmarconi/pswrd) and am tahen to: http://ithemes.com/wp-admin/, which of courses gets me no where except a wp profile page.

It makes no difference whether I start w/http://webdesign.com/wdc2012/ or w/http://webdesign.com/ I end up at the same place all the time! WHY?

When I start w/http://webdesign.com/ and click log in, I get logged in and am at: http://webdesign.com/login/?action=profile (Hi Bob, etc.).

Moving to the bottom of the page and clicking on: 'Build Your Own Server' takes me to 'Build Your Own Server' w/LOG IN NOW. Clicking that taakes me to: http://webdesign.com/wp-login.php, which means I just keep going around in circles no matterr what I do!

I have never had this kind of trouble with webdesign sites since becoming a member.

I Am dealing w/a stroke and this has me Totally Frustrated! All I want is for 'stuff' to work.

ps: I closed out my browser completely several times in all of this.and sent several emails using the 'contact us' link on the web desin page after logging in @webdesign.com.

Bob Marconi
"...wherever you go - there you are"

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,842 posts

Posted 03 August 2012 - 03:28 PM

Hi Bob,

your membership details (associated with the login with which you posted this support request) do not show a current subscription for this webdesign.com. It has expired July 29 2012. We would request that you renew your membership. Please note that if you have multiple logins associated with different products we can merge those into one if this would be more convenient for you.

If you think there is an error in our information, please contact sales@ithemes.com by e-mail,

thanks,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 bmarconi

bmarconi

    Member

  • Members
  • PipPip
  • 13 posts

Posted 04 August 2012 - 12:17 AM

I was not aware of any expiration (I own/have a nuber of prodects/accounts). It would be nice if some one had notified me instead of letting me struggle over the pastg few weeks.

For the first time in several years of my association w/webdesign-ithemes - I am disappointed...:-((
"...wherever you go - there you are"

#4 carroc

carroc

    Member

  • Members
  • Others: BackupBuddy
  • PipPip
  • 13 posts

Posted 10 August 2012 - 10:28 PM

I have a new and active membership and experience the same exact issues Bob describes above since the day I joined.  It's infuriating and so un-userfriendly.  How is a webdesign and framework site so impossible to navigate?

totally frustrated,
Carleigh

#5 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,842 posts

Posted 11 August 2012 - 05:34 AM

Hi Carleigh,

Bob's issues were caused by the fact that he didn't have a valid membership, which is why he didn't have access to the various content items. Please post your recommendations and issues in the webdesign forum, (this forum is a forum for pre-sales inquiries),

thanks,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.