Jump to content


resolved

Pb-Twitter

Twitter Plug-in

This topic has been archived. This means that you cannot reply to this topic.
10 replies to this topic

#1 Guest_gagilbert13_*

Guest_gagilbert13_*
  • Guests

Posted 10 August 2012 - 07:58 AM

The PB-TWEET Plug-in is WONDERFUL!  However, for some reason, it suddenly stopped working... have there been any other problems? (I see it's so simple that it doesn't even have its own forum!)

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 4,660 posts

Posted 10 August 2012 - 09:47 AM

Hi gagilbert13,

I haven't heard of anyone else having issues with this plugin.  Can you give me more details on what is going on?  Did you get an error message?  Any additional details you have would be helpful.

Thanks,

Elise

#3 Guest_gagilbert13_*

Guest_gagilbert13_*
  • Guests

Posted 11 August 2012 - 05:42 AM

Hi!  For some reason, it is no longer picking-up the Twitter posts... it was working fine up until last Thursday, and then, suddenly, stopped picking-up what I Tweet... I don't know what else to tell you!

#4 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 4,660 posts

Posted 13 August 2012 - 10:42 AM

Hi gagilbert13,

This probably isn't related to the plugin itself.  Since the plugin uses the Twitter API, sometimes when they're doing some work on it, it will go down for a little bit.  Typically it's back up in about 24 hours or so.  

Give it a little bit and then if you continue to have issues, just let us know.

Thanks,

Elise

#5 Guest_gagilbert13_*

Guest_gagilbert13_*
  • Guests

Posted 14 August 2012 - 07:25 PM

STILL having issues... :(  This is a VERY enjoyable plug-in, so I'd hate to have to delete it!  Any suggestions?  (It used to show the last Twitter Status, but now on my Wordpress site it only shows the Twitter name without any quote!)

#6 Guest_WebsiteAdmin_*

Guest_WebsiteAdmin_*
  • Guests

Posted 01 September 2012 - 07:36 PM

I'm having the same problem. This plugin is great! But hasn't been working for close to a month now.

#7 Guest_WebsiteAdmin_*

Guest_WebsiteAdmin_*
  • Guests

Posted 07 September 2012 - 08:12 AM

Is this something you can look into? The plugin still isn't working. It's been great since I first started to use it about 6 months ago, for hasn't been working for the past month now.

#8 marakaplan

marakaplan

    New Member

  • Members
  • 5 posts

Posted 13 September 2012 - 03:04 PM

I also like the plug-in.  However, yesterday all of the text on my entire site went italicized. When I deactivated PB Tweet, everything went back to normal.  I then tried re-activating it.  But no luck--everything went back to italicized.  Any ideas?

#9 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 28,595 posts

Posted 20 September 2012 - 08:35 AM

@marakaplan,

please add a link to your site with the plugin activated so we can look into this,

thanks,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#10 cshtech

cshtech

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 108 posts

Posted 16 October 2012 - 03:11 AM

Hi Ronald

It has now happened on my site - http://www.cshcomputerservices.com - it just shows my Twitter name but no tweet.

I've checked the plugin page and settings - no apparent issues or error messages as far as I can see.

This really is a good plugin and I hope that this can be resolved.....

Regards,

Chris

#11 cshtech

cshtech

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 108 posts

Posted 16 October 2012 - 03:13 AM

Ronald

Please cancel the above, as the tweet is now showing. I guess it was a Twitter issue that is now resolved. :)

Regards

Chris