Jump to content


BackupBuddy with PHP4


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 Kathryn Presner

Kathryn Presner

    Member

  • Members
  • PipPip
  • 23 posts

Posted 05 April 2010 - 09:13 AM

I was about to purchase BackupBuddy for a site I'm migrating, but I just noticed this:

Quote

PHP 5.2 with the ZipArchive class is the recommended
minimum.  However many customers have successfully used BackupBuddy on
systems with older versions using the built in automatic compatibility
mode.

I am migrating to/from a server running PHP 4 and PHP 5 is not available.

If the BackupBuddy plug-in does not work on my system, is the plug-in refundable?

Thanks for your help.

kp

#2 Dustin Bolton

Dustin Bolton

    BackupBuddy Guy

  • Administrators
  • Others: Builder, All Plugins, Webdesign, BackupBuddy, Members
  • 1,587 posts

Posted 05 April 2010 - 01:35 PM

Kathyn,

Newer versions of BackupBuddy are natively compatible with PHP 4. I have updated the product page to better reflect this improvement. The primary requirement is that your host allows the BackupBuddy process to complete its run. Godaddy is the only major hosting environment consistently causing issues as they actively terminate the process since backups take too long. However, many users have been succesfull with Godaddy backups as long as the site is not too large.

We do not normally give refunds for digital products but we will certainly work to get your site migrated if you do encounter trouble. Database only backups on Godaddy fully function so it is easy to migrate your site using that method if you are on Godaddy.

Thanks!
The BackupBuddy Guy - Dustin Bolton's Website - Twitter - Linked In

#3 Kathryn Presner

Kathryn Presner

    Member

  • Members
  • PipPip
  • 23 posts

Posted 06 April 2010 - 10:05 AM

Thanks so much for the info, Dustin. Unfortunately I wasn't able to give BackupBuddy a go this time around as I had to get the migration going yesterday, so I went another (more manual) route instead. Hopefully I'll be able to try it out in the future for another client.

Thanks again!

kp