Jump to content


Trouble With Cool Video Gallery-Fatal Error


1 reply to this topic

#1 bothewebguy

bothewebguy

    Advanced Member

  • Members
  • Others: All Plugins, All Themes
  • PipPipPip
  • 62 posts

Posted 02 September 2012 - 10:18 AM

This is the debug data: ...and ideas?

Array
(
    [0] => Array
        (
            [file] => /home/zeus/public_html/strandnightl/wp-content/themes/Builder/lib/classes/it-error.php
            [line] => 123
            [function] => fatal
            [class] => ITError
            [type] => ::
            [args] => Array
                (
                    [0] => php_code_error:1:/home/zeus/public_html/strandnightl/wp-content/plugins/cool-video-gallery/lib/youtube.php:39:Call to a member function children() on a non-object
                    [1] => A fatal code error occurred.
                )

        )

    [1] => Array
        (
            [file] => /home/zeus/public_html/strandnightl/wp-content/themes/Builder/lib/classes/it-error.php
            [line] => 150
            [function] => handle_error
            [class] => ITError
            [type] => ::
            [args] => Array
                (
                    [0] => 1
                    [1] => Call to a member function children() on a non-object
                    [2] => /home/zeus/public_html/strandnightl/wp-content/plugins/cool-video-gallery/lib/youtube.php
                    [3] => 39
                )

        )

    [2] => Array
        (
            [function] => it_error_shutdown
            [args] => Array
                (
                )

        )

)

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 29,986 posts

Posted 02 September 2012 - 01:43 PM

Hi,

this is an error with the "cool-video-gallery" plugin. Make sure that you have updated the plugin and WordPress to the latest version. Deactivating the plugin will most likely resolve this issue. For further assistance on the plugin, please contact the plugin author/helpdesk/faq with reference to the error message.

If you can't access your blog to deactivate the plugin, you can delete the plugin files from the wp-content/plugins/ folder using FTP or your hosting cPanel.
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.




Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Support for Free Themes forum.


  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users