Jump to content


resolved

Initial Cap For "submit" Button?

Contact Buddy

This topic has been archived. This means that you cannot reply to this topic.
6 replies to this topic

#1 roncookpmp

roncookpmp

    New Member

  • Members
  • 8 posts

Posted 04 October 2012 - 10:10 AM

Hi All -

First time posting to the forums ... need help with something that seems like it should be pretty simple but I can't figure it out.

Can anyone tell me how I can make the "submit" button on the Contact Buddy form display with an initial cap?

Thanks,

Ron

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 29,962 posts

Posted 04 October 2012 - 10:28 AM

Hi, and welcome to the forums!

please add a link to your site, a page with the contact form showing, so we can provide accurate help,

thanks,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 roncookpmp

roncookpmp

    New Member

  • Members
  • 8 posts

Posted 04 October 2012 - 10:36 AM

http://www.projectmasterminds.com/contact-m/

I don't know if this will work because I don't have the site live yet??

#4 Gerroald

Gerroald

    iThemes Support

  • Moderators
  • Others: All Plugins, All Themes, Toolkit, Webdesign
  • 3,070 posts

Posted 04 October 2012 - 11:00 AM

Hello Ron,

It's hard to be positive without viewing the site. But, try adding the code below to the bottom of your themes style.css located in Appearance>Editor and give it a spin.

.contactbuddy-submit input {
text-transform: capitalize !important;
}

Please let me know if this helps!

Thanks,

Gerroald

#5 roncookpmp

roncookpmp

    New Member

  • Members
  • 8 posts

Posted 04 October 2012 - 11:46 AM

Hi Gerroald -

Thank you very much ... I just tried the code snippet and it worked like a champ!

Best,

Ron

#6 Gerroald

Gerroald

    iThemes Support

  • Moderators
  • Others: All Plugins, All Themes, Toolkit, Webdesign
  • 3,070 posts

Posted 04 October 2012 - 12:34 PM

Hey Ron,

I'm very happy to hear this worked for you!

I'm going to mark this as resolved.

If you have any other questions, feel free to start a new topic and fire away!

Thanks,

Gerroald

#7 roncookpmp

roncookpmp

    New Member

  • Members
  • 8 posts

Posted 04 October 2012 - 05:12 PM

Resolved it is ... thanks.