Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Support during Holidays:

During the Holidays (Dec. 22 - Jan. 2) our support staff will spend well-deserved time with their families and loved ones.

We can not guarantee the same level of support that you are used to.

Moderators will check in on the support forum, but response times may be longer than expected.


Your iThemes support team wishes you happy holidays!

Titanium Theme Color Changes


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 ssimmons_tx

ssimmons_tx

    New Member

  • Members
  • 2 posts

Posted 19 October 2012 - 01:17 PM

I purchased the Titanium theme and think its great.  Our logo has changed and it would be great to change some of the colors in the template from dark gray to green.

I've made several changes to the style sheet including hover colors, color of the featured video bar, blue boxes on the front page, and back ground colors of posts and pages.

Specifically I would like to change the gray box at the top of each page and post to green.  The box is where the page title is located.

I can't find where this would be done.  I've used the editor and looked thru all of the php's and can't figure it out.  When looking at the source it seems to happen after the header code executes.

Can you help me with this?

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,959 posts

Posted 19 October 2012 - 01:24 PM

Hi ssimmons_tx,

If you could sign into the forum using the same username and password you use to download Titanium from your member area, you should be able to access the Titanium forum.  You'll need to post your question there and one of the moderators will be able to help you with this.

Thanks,

Elise