Jump to content


Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.

Flexx theme


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 Guest_Nate_*

Guest_Nate_*
  • Guests

Posted 12 April 2010 - 11:31 PM

Hello, I purchased the Flexx professional theme, but the system will not allow me to login to the other support forum. It says my email does not exist. It's the same one that I receive the email updates form iThemes.

Anyway, my real problem is that my feature image is GONE! The header of my site, http://www.CoffeeNate.com, has suddenly disappeared. I haven't made any changes and I just now notice that there is no image there, just a black space. When I login to the control panel, I do see my image in the feature image area, but it is not displaying on the url for some reason. Please help!

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 33,342 posts

Posted 13 April 2010 - 10:11 AM

Hi,

please log in using your membership account info, and post in the appropriate theme forum, I assume the Flexx support forum. You will also find reference to similar issues, and possible solutions,

thanks for your cooperation,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 Guest_Nate_*

Guest_Nate_*
  • Guests

Posted 13 April 2010 - 11:15 AM

Hi Ronald,

Please READ my post. I tried to login to the support forum, but was not able to access because the system says that my email doesn't exist. Even though I still receive emails from iThemes at that address! I already emailed sales and asked for help on this situation, but haven't received a response. Could you kindly expedite access to the proper forum OR just provide some support?

#4 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 33,342 posts

Posted 13 April 2010 - 02:12 PM

Hi Nate,

sorry about that, must have been a case of acute read-post-blindness. I'll nudge sales, and someone will attend to this asap,

apologies for the inconvenience,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#5 Guest_Scott_*

Guest_Scott_*
  • Guests

Posted 20 May 2012 - 05:24 PM

Hi,
I just recently purchased my domain name from LuckRegister.com and then went to HostGator.com to get Host Service. I followed the video
tutorials on this site accurately to my knowledge. Now when I go to wp-admin page on my site, there is no WordPress theme admin page.
(Which I downloaded already through the little blue smiley face on the cPanel).  All I have is some sort of wierd looking LuckyRegister page.
How do I get it to the wp-admin page I need so that I can start building my blog??????????????  PLEASE HELP!!!!!!

#6 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 33,342 posts

Posted 21 May 2012 - 01:43 PM

Hi,

which theme are you using, and where have you installed WordPress?

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.





Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.