Jump to content

Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.

Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

ServerBuddy WordPress Information: Incorrect Security Result

This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 zoemin


    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 75 posts

Posted 13 April 2010 - 10:26 PM


For a test site on HostMonster.com, ServerBuddy WP Info gave these results:

<p style="padding-left: 30px">File Permissions for /wp-admin/index.php (644 needed)

<p style="padding-left: 30px">420

<p style="padding-left: 30px">FAIL

However, file permissions for /wp-admin/index.php were already set to 644.

Files with 755 permission settings were all flagged OK.

Just FYI

Edited by jean, 13 April 2010 - 10:32 PM.

#2 bioeco_852f


    Advanced Member

  • Members
  • Others: All Plugins, Builder, Webdesign
  • PipPipPip
  • 68 posts

Posted 14 April 2010 - 12:47 AM

I found the same results as Jean for wp-admin/index.php When I checked using FireFTP, they were set at 644.

I checked installs at one server at IXWebHosting.com & two servers at eukhost.com

I also found that under WP security, I was getting an Admin name warning, when the username was not admin though the nickname was.

I thought it was only the login user name that was important to change from the default admin.

Any advice on how to change the default admin name for those installs currently stuck with it please?

Thanks, Mark

#3 cathyperkins


    Advanced Member

  • Members
  • Others: VidEmbed, Toolkit
  • PipPipPip
  • 248 posts

Posted 14 April 2010 - 06:17 AM

Found same 420 FAIL on /wp-admin/index.php - hosting at HostGator. Permissions are set correctly.


#4 Adam Warner

Adam Warner


  • Members
  • PipPip
  • 28 posts

Posted 14 April 2010 - 06:30 AM

Found same 420 FAIL on /wp-admin/index.php - Hosting at SynHosting.com

#5 Ronald


    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,356 posts

Posted 14 April 2010 - 02:32 PM

@all, I will move this thread to the newly created <a  href="../../serverbuddy-plugin/" rel="nofollow" target="_blank">ServerBuddy support forum</a> for better exposure.

Join the iThemes Builder Community on Google+.

To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.

When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.

#6 Dustin Bolton

Dustin Bolton

    BackupBuddy Guy

  • Administrators
  • Others: Builder, All Plugins, Webdesign, BackupBuddy, Members
  • 1,627 posts

Posted 14 April 2010 - 03:05 PM

This issue has been corrected in the latest version(s). Thanks!
The BackupBuddy Guy - Dustin Bolton's Website - Twitter - Linked In