Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Please Note:

The iThemes offices will be closed Thursday Nov. 27 and Friday Nov. 28 for Thanksgiving.

Support will be limited, as we allow our support staff to spend some well deserved time off with their families. The iThemes Support team wishes you a great Thanksgiving weekend.

Server Buddy Results?


This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

#1 Michael Valler

Michael Valler

    Advanced Member

  • Members
  • PipPipPip
  • 46 posts

Posted 14 April 2010 - 06:51 AM

Hi there,

First of all... GREAT JOB creating this plugin!

I just completed the Server Buddy installation and got back three fails...  but to be honest, I really don't know how important, or if I should or can fix these issues.  Any help would be great. I'm sorry your about to get overloaded with these types of questions. I apologize.

Here is the pic of the three that failed:

Posted Image

I also got a fail on a Security issues:

File Permissions for /wp-admin/index.php (644 needed)
420
FAIL

File Permissions for /wp-admin/index.php (644 needed)420FAIL

Everything seems to be working fine.. for now anyway... lol

Thanks guys!



#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,124 posts

Posted 14 April 2010 - 02:31 PM

I will move this thread to the newly created <a  href="../../serverbuddy-plugin/" rel="nofollow" target="_blank">ServerBuddy support forum</a> for better exposure.

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 Dustin Bolton

Dustin Bolton

    BackupBuddy Guy

  • Administrators
  • Others: Builder, All Plugins, Webdesign, BackupBuddy, Members
  • 1,627 posts

Posted 14 April 2010 - 03:05 PM

This has been corrected in the latest version(s). Thanks!
The BackupBuddy Guy - Dustin Bolton's Website - Twitter - Linked In

#4 Michael Valler

Michael Valler

    Advanced Member

  • Members
  • PipPipPip
  • 46 posts

Posted 14 April 2010 - 05:44 PM

What was corrected in the last version???  Version of WP or Plugin?

M

#5 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,124 posts

Posted 15 April 2010 - 05:40 AM

Hi Michael,

the issue has been resolved in the latest version of the plugin,

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#6 Barry McConnell

Barry McConnell

    New Member

  • Members
  • 6 posts

Posted 15 April 2010 - 09:38 AM

Ronald,

Your answer is unclear. I just installed the plugin 20 minutes ago and I get the same errors reported. Are you saying that the issues have been fixed in an upcoming release of the plugin or that the current version should have fixed these and either it isn't working or we are getting the wrong version through downloads?<!--Session data-->
Barry McConnellThe Cruise Dork

#7 Dustin Bolton

Dustin Bolton

    BackupBuddy Guy

  • Administrators
  • Others: Builder, All Plugins, Webdesign, BackupBuddy, Members
  • 1,627 posts

Posted 15 April 2010 - 03:45 PM

This was fixed as of version 0.1.3 of ServerBuddy. Is this the version you have installed? You can try this download link:

http://downloads.wordpress.org/plugin/serverbuddy-by-pluginbuddy.0.1.3.zip

Thanks!
The BackupBuddy Guy - Dustin Bolton's Website - Twitter - Linked In

#8 Michael Valler

Michael Valler

    Advanced Member

  • Members
  • PipPipPip
  • 46 posts

Posted 15 April 2010 - 10:03 PM

Thank you Ron... alwaysappreciatethe help.