Jump to content


resolved

Tabber Widget Content Areas Don't Expand

content areas dont expand

This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 candl90

candl90

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 45 posts

Posted 11 November 2012 - 10:17 PM

I've used the Tabber-Widget Plugin many times on various sites with no problem. However, I am perplexed as to why the content areas on this site are not displaying or expanding when the tabs are clicked. You can see the problem with the first tab "Infinity XLC-3000", same when you click on the "Features" tab.

http://bidethost.net/infinitybidet-test/infinity-bidet-products/

I've disabled plugins, removed the footer, double-checked code validation, changed method of adding content from using Widget Content to using plain text widget-all to no avail. It's as if there is a height set somewhere, but I can't find anything to change. Or a problem with the jQuery functionality? Suggestions?

Thanks in advance!
Cheryl

Screen shot 2012-11-11 at 8.10.28 PM.png
Screen shot 2012-11-11 at 8.10.20 PM.png

#2 Gerroald

Gerroald

    iThemes Support

  • Moderators
  • Others: All Plugins, All Themes, Toolkit, Webdesign
  • 2,994 posts

Posted 12 November 2012 - 11:24 AM

Hello Cheryl,

Try adding this code to the bottom of your themes style.css.


#builder-module-503fd9738d8ca {
	overflow: visible !important;
}


Please let me know if this helps!

Thanks,

Gerroald

#3 candl90

candl90

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 45 posts

Posted 30 December 2012 - 10:41 AM

Hi Gerroald,

Yes, thanks, it did solve the problem on all browsers, except Internet Explorer 7. Further suggestions? I know IE7 is not widely used anymore, but still need to support it for this client. Also, please remind me where IE conditional comments (stylesheets) are located in Builder.

I need to finish and launch this site asap, so would appreciate any solutions you can provide.

Cheryl

#4 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 29,709 posts

Posted 30 December 2012 - 02:17 PM

Hi,

add the following code at the end of your child themes stylesheet style.css:

#builder-module-503fd9738d8ca {
	height: auto;
}

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#5 candl90

candl90

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 45 posts

Posted 30 December 2012 - 07:18 PM

Perfect! Thanks Ronald.