Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Support during Holidays:

During the Holidays (Dec. 22 - Jan. 2) our support staff will spend well-deserved time with their families and loved ones.

We can not guarantee the same level of support that you are used to.

Moderators will check in on the support forum, but response times may be longer than expected.


Your iThemes support team wishes you happy holidays!

Problems With Builder Theme

Builder theme

This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 degreenwood1

degreenwood1

    Advanced Member

  • Members
  • Others: Builder
  • PipPipPip
  • 45 posts

Posted 19 November 2012 - 03:54 PM

I have been using the Builder themes for my websites and think that they are great.  Recently though, problems have arisen and I'm not sure how to resolve them.  My one year has just expired and I am willing to pay for another but want to be sure that you can help me.  Otherwise, I will have to find another theme.  I am using the Cubed theme but recently it has been adding multiple spaces between lines by adding <p>,<p>,<p>,<p>,<p>,  and on and on along with multiple
</ul></ul></ul></ul></ul></ul></ul></ul>  on just my home page.  I remove it on my html and visual both, but it immediately returns.
Also, all my content has shifted to the right and is unreadable off the screen.  If an update will fix this or you can help, I am glad to sign up again.  Is this something that you can fix?  Thanks.

www.GreenwoodHypnotherapy.com

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,959 posts

Posted 19 November 2012 - 05:12 PM

Hi degreenwood1,

Builder doesn't manipulate content, so this isn't a Builder issue.  Does it still occur when you have another theme activated?  You might also try seeing if this is plugin related, so deactivate all of your plugins and see if the issue continues.  If it does clear up, try activating each plugin until you find the one creating the conflict.

Thanks,

Elise

#3 degreenwood1

degreenwood1

    Advanced Member

  • Members
  • Others: Builder
  • PipPipPip
  • 45 posts

Posted 19 November 2012 - 06:52 PM

Thanks Elise.  I will see if it helps with the addition of all those spaces.  But why would none of my website not be visible?  Why does 1/4 of it disappear off the right side?  I have downloaded other themes, and this only happens with the Builder themes.  I have tried several.  Could it be that I should try others?  Would there be a new download that might take care of this issue?

#4 sridhar

sridhar

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 19 November 2012 - 11:54 PM

Please post in Builder support forum.