Jump to content


Former Client / My Widgets Disappeared


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 crissyherron

crissyherron

    New Member

  • Members
  • 3 posts

Posted 27 November 2012 - 08:33 AM

In September 2011, I purchased the Developer Pack and had been using the child theme Remark on my site.

I didn't renew my Builder subscription when it expired a couple of months ago.

I was under the impression that I could keep using the Builder and the Remark child theme on my site.

I upgraded to the latest version of WordPress today and now my widgets have all disappeared. When I go to the area to manage widgets, there are only a few widget options and no sidebar area to stick them to. The whole right side of the screen is blank. (I'm attaching a screen shot)

When I choose a non-Builder theme, all the widgets are there and the right side of the screen shows the sidebar options.

This must be an issue with Builder.

I can only assume this is because I let my Builder subscription expire, and now that I've upgraded to WordPress, I need to renew my Builder subscription to continue using Builder...

Is that the problem?

I need to keep paying in order to use Builder and the Remark theme?

What do I need to buy in order to keep using this theme? Do I have to buy everything all over again or is there just an update I can purchase?

Attached Thumbnails

  • builder-no-widgets.PNG


#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,427 posts

Posted 27 November 2012 - 08:42 AM

Hi crissyheron,

As far as we are aware, there is no conflict with Builder and the most recent version of WordPress and have had no reports of that.  You do not need to renew your membership to continue using Builder, but if you'd like to have access to updates and support, you'd need to at least purchase Remark again.  We currently have a couple of special discounts we're offering that you can read about on the iThemes blog.  

If you still have a copy of Builder that you downloaded, I might try deleting it from your site and reinstalling it.  But to have access to further support, you would need to purchase Remark again.

Thanks,

Elise