Jump to content


Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.

in progress

Tabber Widget Css Vanished After Builder 4.0 Core Upgrade



This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 icecorescientist

icecorescientist

    Advanced Member

  • Members
  • Others: BackupBuddy, Builder
  • PipPipPip
  • 104 posts

Posted 29 November 2012 - 11:09 AM

Hi guys
I've re-installed my old core theme in the meantime.
http://retrocalendar.com/
After upgrading theme to 4.0  - the tabber widget css got messed up.
Tried updating with current tabber/ custom css and it made no differerence - so given up for the moment.
Any advice would be cool.
ta!
stevie

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 6,636 posts

Posted 29 November 2012 - 11:17 AM

Hi Stevie,

When you say the Tabber Widget CSS got messed up, was it custom CSS you added?  If so, did you add them to the bottom of your theme's stylesheet?  Or did you add it to the plugin itself?  We don't recommend adding it to the plugin as updates will overwrite any changes you've made.  If you made the changes in your theme's stylesheet, did you copy it before updating the theme?

Let us know any other specific details you have!

Thanks,

Elise




Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.