Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Admin Link To Widgets Not Showing

admin widgets appearence

  • This topic is locked This topic is locked
5 replies to this topic

#1 Guest_pikkabbu_*

Guest_pikkabbu_*
  • Guests

Posted 05 January 2013 - 06:06 PM

Hello,

I'm using Builderpack 2.8.0 with Builderchild-dark theme.

I've just updated to Wordpress 3.5 and now, not any link to widgets appear in the admin panel.

Wordpress forums says to make a change in functions.php file, from edit_theme cap to edit_theme_options.

But there is no edit_theme anywhere.

How can I fix the issue and linke back to the widgets ?

Note; the widgets show all right in the site, but I can't edit any without the admin link.

Thank you in advance

pikkabbu

#2 sridhar

sridhar

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts
  • LocationBangalore, India

Posted 06 January 2013 - 12:49 AM

Please sign in with the username and password you use to access the membership area (from where you downloaded the product(s) you purchased), and post your support question in the Builder support forum:http://ithemes.com/forum/forum/64-builder/

#3 Guest_pikkabbu_*

Guest_pikkabbu_*
  • Guests

Posted 06 January 2013 - 09:38 AM

View PostSridhar Katakam, on 06 January 2013 - 12:49 AM, said:

Please sign in with the username and password you use to access the membership area (from where you downloaded the product(s) you purchased), and post your support question in the Builder support forum:http://ithemes.com/forum/forum/64-builder/

Thanks Sridhar.

That was when my email accounts were on a dedicated server (I only use webmail in order to have my pop mails available from anycomputer).
When I changed to normal hosting, I loose all and every mail received in the old server.

#4 Guest_Nadine_*

Guest_Nadine_*
  • Guests

Posted 05 February 2013 - 05:33 PM

I'm having the same exact issue.  Not only have my my widgets disapeared, they have been deleted and months of work gone with it.  What happened to the widgets?  On all of my Ithemes sites I have no access to my widgets, they're just gone...and when I log in and click on "Support Forum" from my member panel, it brings me here.
Nadine

#5 Guest_Nadine_*

Guest_Nadine_*
  • Guests

Posted 05 February 2013 - 05:37 PM

I'm having the same issue and when I click on support from where I log in, it brings me here.
I have no access to my widgets on all of my Itheme sites and i'm really not sure what to do.
Nadine

#6 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,077 posts

Posted 05 February 2013 - 06:10 PM

@Nadine,

you should sign in to the forum with the username and password you use to access the membership area (from where you downloaded the product(s) you purchased), and post your support request in the appropriate forums, in this case the Builder support forum: http://ithemes.com/forum/forum/64-builder/

Please view the videos on how to use the support forum: http://ithemes.com/forum-tutorials/

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users