Jump to content


Wp Update Has Broken Builder Website

builder widgets

This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 Guest_Alison_*

Guest_Alison_*
  • Guests

Posted 21 February 2013 - 07:05 AM

A couple of years ago I bought a 6 month access pass to ithemes and I built a couple of sites using the Builder theme.

One of the clients I built a site for now wants some changes, starting with an upgrade of WP as he was running an old version still. however, the upgrade appears to ahve broken the theme as I can now no longer see the Widgets within the Appearance settings.

I understand there is a later version of Builder but surely I must be able to access the basic wordpress features - including widgets - without having to upgrade to a new version of the theme? Please help - I need to remove three widget areas as they are offering services he no longer offers!

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,119 posts

Posted 21 February 2013 - 10:29 AM

Hi Alison,

To have access to support and to updates of Builder, you would need to renew your membership.  One of the recent updates to WordPress created a conflict with Builder which hides the widget menu.  You can still reach it by going to yourdomainname.com/wp-admin/widgets.php.

Thanks,

Elise

#3 Chris Jean

Chris Jean

    Code Monkey

  • Administrators
  • 3,322 posts

Posted 21 February 2013 - 12:23 PM

There are also two places to get to the widgets page for a specific Layout. When at My Theme > Layouts & Views, you can hover over a Layout's row and click the "Widgets" link to go to the widgets page for that Layout. If your Builder version is recent enough, from the front-end of the site, you can use the Builder > Manage Widgets for this Layout link in the admin menu bar at the top of the page to bring up the widgets page for the currently-viewed Layout.

#4 jantsu78

jantsu78

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts

Posted 25 February 2013 - 04:21 PM

Is this bug fixed already or should i wait before renew?

#5 Chris Jean

Chris Jean

    Code Monkey

  • Administrators
  • 3,322 posts

Posted 25 February 2013 - 04:27 PM

Builder has had a fix for this issue for a while now. So if you are waiting for this to be fixed before renewing, you don't need to wait any more. :)