Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Please Note:

The iThemes offices will be closed Thursday Nov. 27 and Friday Nov. 28 for Thanksgiving.

Support will be limited, as we allow our support staff to spend some well deserved time off with their families. The iThemes Support team wishes you a great Thanksgiving weekend.

Responsive Theme And Internet Explorer Ie9 - Terrible-Look


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 henriklandmark

henriklandmark

    New Member

  • Members
  • 9 posts

Posted 27 February 2013 - 05:40 AM

Issues with IE
Unfortunately, responsive sites don't work very well on Internet Explorer < 9. That being the case, our themes have rules for IE 6, 7, and 8 that keep the site full width. This may not be ideal, but it is certainly much better than having a terrible-looking site in IE < 9.
Source: http://ithemes.com/forum/topic/37756-builder-and-avail-theme-not-responsive/#entry172777

I am trying to find information on this topic, i have a problem. Just finished a new site with builder and child theme Acute. http://nicesite.dk/ocar207

Looking at the site in Explorer IE9 everything looks terrible. Is there a solution to turn off the responsive theme function or another way to fix this problem ? The article above mention the problem, but is closed.

I hope that someone have experienced the same problem and might have a solution..

- I would be extremely pleased for input on this issue.

Edited by Henrik Landmark, 27 February 2013 - 07:19 AM.


#2 henriklandmark

henriklandmark

    New Member

  • Members
  • 9 posts

Posted 27 February 2013 - 09:15 AM

-  found the old "Acute" theme on a backup from 2011 - seems to do the job right now...

#3 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,125 posts

Posted 27 February 2013 - 09:40 AM

Hi,

please post in the Builder support forum: http://ithemes.com/forum/forum/64-builder/

To be able to do so, you need a current subscription to Builder. Such a subscription entitles you to premium support, and product upgrades. If your subscription has expired we would request that you renew your membership.

thanks for your cooperation,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.