Jump to content


Upgrade Question


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 Guest_Kurt_*

Guest_Kurt_*
  • Guests

Posted 08 April 2013 - 04:18 PM

I have a WP site that has still running version 2.9.2. I want to upgrade to 3.5.1. The parent theme is Builder 2.3.11. The active theme is Builder Child Theme - Default 1.0.2. The question - are these themes compatible with WP 3.5.1 (if I upgrade WP, will they work)? If not, can I upgrade the theme? If so can you tell me what I need to do? This site was built by a person I hired that I don't have access to anymore.

#2 Sridhar Katakam

Sridhar Katakam

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,261 posts

Posted 09 April 2013 - 12:50 AM

Widgets menu under Appearance will go away when you upgrade WordPress to the latest version. It will be fixed when you also update the parent Builder theme to its latest version.

We suggest

1. Take a full backup of the site using a proven solution like BackupBuddy.
2. Update WordPress
3. Update parent Builder theme
4. If possible and if you can, update the child theme to its latest version by following this.

If you would like to hire someone to do all this for you, you might want to post in our marketplace.