Jump to content


Grunge Life - can't get Page Templates to work


This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

#1 foxglove4035

foxglove4035

    New Member

  • Members
  • 6 posts

Posted 12 May 2010 - 03:04 PM

Hey - I already posted here but it got moderated out?

I need to know what is wrong with Page Templates for the Grunge Life wordpress. When I select the template for the page - it doesn't work. It doesn't even recognize either the Wide Image Below Menu or the Image Above Content Page Templates.

Please let me know or let me know why this is being moderated out of this forum. I can't seem to find any literature anywhere on this or any other way to find support.

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 29,871 posts

Posted 12 May 2010 - 03:36 PM

Hi,

you are posting in the Notepad theme forum. From the title of your post, I assume that you are not seeking support on that theme, so for support on the Life series themes support forum, you should use the appropriate theme forum, and I have moved your other post to that forum. Please check it out,

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 foxglove4035

foxglove4035

    New Member

  • Members
  • 6 posts

Posted 13 May 2010 - 12:04 PM

yah I could only post to this forum. When I click on the link it says access denied

#4 foxglove4035

foxglove4035

    New Member

  • Members
  • 6 posts

Posted 13 May 2010 - 12:11 PM

all the other forums are locked

#5 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 29,871 posts

Posted 13 May 2010 - 02:37 PM

Hi,

I asked sales to check your membership data, and indeed there has been an issue with your subscription, that has been resolved now.

We'll continue this thread over here, you should be able to access that forum now (might require you to logout and login again though)

Apologies for the inconvenience and confusion!
Ronald


Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#6 foxglove4035

foxglove4035

    New Member

  • Members
  • 6 posts

Posted 13 May 2010 - 03:23 PM

I am still unable to log in and see the Theme and Plug In Supportforum for the Life Series.Please Advise

#7 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 29,871 posts

Posted 13 May 2010 - 04:09 PM

Hi,

I'm sorry about that. Can you get in touch with sales@ithemes.com directly, rather than me ping-ponging back and forth, I think it would be a lot more efficient!

thanks for your cooperation and patience,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#8 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 29,871 posts

Posted 13 May 2010 - 04:13 PM

In the mean time, please add a link to your site, and indicate which pages are not as expected, which page templates you use where, so I can start looking into this,

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.