Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Support during Holidays:

During the Holidays (Dec. 22 - Jan. 2) our support staff will spend well-deserved time with their families and loved ones.

We can not guarantee the same level of support that you are used to.

Moderators will check in on the support forum, but response times may be longer than expected.


Your iThemes support team wishes you happy holidays!

I need help please if anyone could help that would be fanastic


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 Guest_Pam_*

Guest_Pam_*
  • Guests

Posted 16 May 2010 - 02:48 PM



I uploaded a huge 185mb product file to my website via ftp and it crashed my complete website. This is the error message I have received. Does anyone know how I can fix it and get my website back up please. I have removed the file via ftp so it is nolonger there. But I can no longer access by website theme without getting this fatal error message. I am doing a product launch in two days (trying to contact my web guy but I thought someone here may be able to help me please.

website is <a title="Social Media Woman" href="http://www.socialmediawoman.com" rel="nofollow" target="_blank">http://www.socialmediawoman.com </a>

Here is the error message (you can also see it when you go to the website)

<span style="color: #ff0000">Error code;
</span>php_code_error1:/home/pamb/public_html/socialmediawoman.com/wp-admin/includes/class-pclzip.php:2690:Maximum
execution time of 30 seconds exceeded

<span style="color: #ff0000">Message:</span> A fatal code error occurred.

Any suggestions or help would be greatly appreciated please.

Cheers

Pam Brossman



#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,409 posts

Posted 16 May 2010 - 03:15 PM

Hi Pam,

I see you managed to resolve this. Great!

To receive theme or plugin support, please (next time) sign into the forum using your membership login details, and post in the Builder support forum. Product (theme and plugin) support is only done through the members only theme forums.

thanks,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.