Jump to content


Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.

Working In Chrome, Not Safari?

chrome safari browser

This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 sironside

sironside

    Member

  • Members
  • PipPip
  • 24 posts

Posted 26 April 2013 - 09:29 AM

Hi there,

I've been using Builder for a while, and haven't really made any changes to my site in some time now, besides the occasional wordpress update. My site isn't rendering right in Safari/Firefox/iOS, though it looks good in Chrome. The Rotating Images slideshows aren't working right, and the images on the About pages aren't working, among some other things. What can I do to fix this?

(Charleen from the iThemes sales team told me to post this here.)

www.ironsidephotography.com

Thanks!

#2 sridhar

sridhar

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 26 April 2013 - 09:55 AM

Please sign in with the username and password you use to access the membership area (from where you downloaded Builder that you purchased), and post your support request in the Builder support forum: http://ithemes.com/forum/forum/64-builder/




Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.