Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Server error 500 with Tabber Widget


This topic has been archived. This means that you cannot reply to this topic.
9 replies to this topic

#1 Scott Bowling

Scott Bowling

    Advanced Member

  • Members
  • PipPipPip
  • 217 posts

Posted 17 May 2010 - 03:00 PM

Everytime I do something with the Tabber Widget it enevitably causes a
500 server error.

I had it on my site and all I did was change the title for some of
the tabs and added a couple of more. I then dragged the tabber widget
into the correct area.

Now my site is not coming up at all except with the error. I now have
to go back in rename the plugins

and go through the whole process.

It seems to me that when I change the tab names, add additonal ones
that I should be able to hit refresh

and the changes be visible. That is not happening either.

scott-bowling.com

Would appreciate a solution if possible.

Just renamed the plugins, went to the site, refreshed it, changed
plugin folder name back and all the plugins that were active were still
active. As soon as I went to view the site it came up again with the
error. The tabber widget is not active and the site is up,

thank you

#2 skylermoore

skylermoore

    Member

  • Members
  • Others: All Themes, BackupBuddy, All Plugins, DisplayBuddy, ThumbsUp
  • 2,141 posts

Posted 18 May 2010 - 12:55 PM

It is important to remeber that when you are using plugins they are all coded seprately and may have conflicts with each other.

Another problem that you might be having is you cannot put a widget group in a tab in another widget group.

#3 Scott Bowling

Scott Bowling

    Advanced Member

  • Members
  • PipPipPip
  • 217 posts

Posted 18 May 2010 - 02:12 PM

THese are all related to the tabber widget

How does one change the background
on the pages from black to white with black text and larger text so it is more
legible if you would?

Also where do I change the text color for the tabs if I decide to?

Last but not least how do I
add logos with links and content under the tabs without breaking it?

#4 skylermoore

skylermoore

    Member

  • Members
  • Others: All Themes, BackupBuddy, All Plugins, DisplayBuddy, ThumbsUp
  • 2,141 posts

Posted 19 May 2010 - 02:23 PM

If you look in the tabber widget options in the dashboard you can change the style of the tabber group by choosing the template for the look you want.

If you are trying to find out what you should apply the styles to a useful tool that I use every day is firebug http://getfirebug.com/.

To a logos with links I would suggest using a billboard group, I have used it on my test site in a tab and it worked great.

Good luck, please let me know if there is anything else we can help you with.



#5 Scott Bowling

Scott Bowling

    Advanced Member

  • Members
  • PipPipPip
  • 217 posts

Posted 20 May 2010 - 12:04 PM

I cannot find where to change the color of the background within the tabs, change font color and size.

Also I have put a text widget in contact and it shows there but when I go to the site and click on contact there is not anything showing up.

If someone would be so kind to help me with this it would be really appreciated.

thanks

#6 skylermoore

skylermoore

    Member

  • Members
  • Others: All Themes, BackupBuddy, All Plugins, DisplayBuddy, ThumbsUp
  • 2,141 posts

Posted 20 May 2010 - 03:21 PM

If you change the tabber groups template it will changet the background and font color for you.

Posted Image

Hopefully that will help you out.

#7 Scott Bowling

Scott Bowling

    Advanced Member

  • Members
  • PipPipPip
  • 217 posts

Posted 20 May 2010 - 07:44 PM

thanks!

I have seen other pages where people are using the tabber widget and as an example one had a yellow background with blue text. Not looking for those colors would like to know how to change them if I ever decide to.

Question I don't believe I have ever seen this but when I click on one of the tabs that actually has content so far at the end of the about page as an example is the first two excerpts of two posts showing there.

Don't want that so how is that corrected? thanks

Edited by Scott Bowling, 20 May 2010 - 09:28 PM.


#8 skylermoore

skylermoore

    Member

  • Members
  • Others: All Themes, BackupBuddy, All Plugins, DisplayBuddy, ThumbsUp
  • 2,141 posts

Posted 21 May 2010 - 12:08 PM

Have you tried using firebug to find the css ids or classes out yet?

The two post excerpts aren't in a tab in your tabber group they are on that page below the tabber group they just appear to be a part of the about tab when you are looking at it.

#9 Scott Bowling

Scott Bowling

    Advanced Member

  • Members
  • PipPipPip
  • 217 posts

Posted 24 May 2010 - 11:46 AM

I have but it is not much help.

#10 skylermoore

skylermoore

    Member

  • Members
  • Others: All Themes, BackupBuddy, All Plugins, DisplayBuddy, ThumbsUp
  • 2,141 posts

Posted 25 May 2010 - 11:40 AM

Hi Scott have you found the css you need to use to adjust the tabber styles yet?