Jump to content


Tech-Theme - Explorer - Redirect Domain (Problem?)

tech theme explorer redirect domain problem HTTP 406

1 reply to this topic

#1 Kim Hannibal

Kim Hannibal

    New Member

  • Members
  • 2 posts

Posted 13 May 2013 - 03:57 PM

Hi,
I am looking for input to understand what is the problem with www.nessi.dk in Explorer. The site (Tech Theme By iThemes Version 1.1.9) works fine in Chrome, Firefox and Safari but not in Explorer....

(Internet Explorer can not read this webpage format

   HTTP 406)

I look forward to hear from some body

Best regards
Kim

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 29,739 posts

Posted 14 May 2013 - 09:31 AM

Hi,

please post in the appropriate theme forum. You need a valid subscription to access that forum.

However, based on the issue, I doubt this is a theme issue, and your site loads fine for me in IE. Check with your hosting company,

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.




Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Support for Free Themes forum.


  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users