Jump to content


Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.

DISPLAY PHPINFO RESPONSE : failed to open stream: No such file or directory


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 Guest_mistercyril_*

Guest_mistercyril_*
  • Guests

Posted 21 May 2010 - 09:06 AM

Hello,

When I try to run the test to "Display Phpinfo Response", I get the following error :

file_get_contents(/.../wp-content/plugins/serverbuddy-by-pluginbuddy/definitions/.txt) [[url=function.file-get-contents]function.file-get-contents[/url]]: failed to open stream: No such file or directory in[b]/.../wp-content/plugins/serverbuddy-by-pluginbuddy/serverbuddy.php[/b]on line[b]351[/b]
Any ideas?

Thanks for the great plugin.

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 33,342 posts

Posted 21 May 2010 - 05:09 PM

Hi,

there indeed appears to be an issue, I can replicate this. I have escalated this to the plugin developer, expect a fix for this soon (but I'm not sure if it's before the weekend)

thanks for your feedback, and apologies for the inconvenience,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 Dustin Bolton

Dustin Bolton

    BackupBuddy Guy

  • Administrators
  • Others: Builder, All Plugins, Webdesign, BackupBuddy, Members
  • 1,659 posts

Posted 02 June 2010 - 04:00 PM

Are you getting this problem with version 0.1.4?

Thanks!
The BackupBuddy Guy - Dustin Bolton's Website - Twitter - Linked In




Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.