Jump to content


Technical Issue Re: Theme Layout, Uploaded Jpegs

JPEGs Theme layout

3 replies to this topic

#1 Guest_Patricia_*

Guest_Patricia_*
  • Guests

Posted 21 May 2013 - 02:02 PM

I have been using the iTheme layout for several years.  Suddenly, my banner headers and social media icons are not displaying.  I have tried uploading the jpegs again, the graphics are displaying "?" in the "Featured Images"

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,384 posts

Posted 23 May 2013 - 09:02 AM

Hi,

please sign in with the username and password you use to access the membership area (from where you downloaded the product(s) you purchased), and post your support request in the appropriate theme forum, and always include a link to your site,

thanks,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 Guest_Linda_*

Guest_Linda_*
  • Guests

Posted 07 June 2013 - 09:10 PM

Hello Ronald, it has been a very long time since I've visited this forum.  I had the Essence Theme you helped me with several years ago. The forum is now different and I'm having trouble logging in. Has the signing in process changed? Please advise. Thank you.

#4 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,384 posts

Posted 11 June 2013 - 03:50 AM

Hi,

if you have an annual membership subscription, you can access the support forum using the same username and password that you use for the membership page (the page from where you download the product(s) you purchased).

Such a subscription entitles you to premium support, and product upgrades. If your subscription has expired we would request that you renew your membership.

hope that clarifies,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.




Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Support for Free Themes forum.


  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users