Jump to content


resolved

Widget Content Moves From Tabber To Tabber In Widget Area



This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

#1 suedestudio

suedestudio

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 60 posts

Posted 22 May 2013 - 05:39 PM

Hi,

I have a Tabber heavy site and when I add and remove tabs from a tabber, I find that my widget content is randomly moving from tabber to tabber. The widgets don't even stay within the correct Tabber.

You can see my site here:
http://www.redcolorcreative.com/gvfd2/kids-zone/

For example, under the last Menu Navigation Item (A page called KIDS ZONE), I had all the KIDS ZONE widget content in place. I Then added some tabs to SAFETY TIPS, and now the KIDS ZONE widget content has now moved to ABOUT GVFD sidebar.

I tried deactivating all plugins, but it doesn't seem to work. Basically changing ANY tabber item does this. At this point my head is spinning.

Can you please advise?

Thanks so much.
Sincerely, Ann
_____________
Ann Pettit
office: 702.629.5570

#2 Gerroald

Gerroald

    iThemes Support

  • Moderators
  • Others: All Plugins, All Themes, Toolkit, Webdesign
  • 3,002 posts

Posted 23 May 2013 - 09:46 AM

Hello Ann,

I haven't been able to recreate this. Could you email or PM me your WordPress credentials so I can see the issue in action? If you do send them, is it okay for me to test on the site? Also, would you please provide very detailed instructions on how to recreate this? Include what page and which widgets to add/adjust, where the changes will occur and etc....

gerroald@ithemes.com

Please let me know!

Thanks,

Gerroald

#3 suedestudio

suedestudio

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 60 posts

Posted 23 May 2013 - 10:30 AM

Hi Gerroald,
I sent you a username and PW. Please feel free to make adjustments.


I have two layouts set up. The one I'm having trouble with is called Home Tabbers. In the widget areas, I want to use many tabs.

I have blank pages set up with Home Tabbers applied to most of them. The blank pages are what is used to make the navigation bar. They are my sections. The tabbers are named according to these blank pages. There is a main tabber and a SB (sidebar) tabber. Most of my content is set up as Widget Content, also named according to section.

I am having the most trouble with the middle sections: Resources, Safety Tips, and About GVFD.

These sections are getting changed frequently, which throws off all the others. So, if I add a tabber to Safety Tips, but I have already organized the tabs for About, the tabs for About move to another tabber.
_____________
Ann Pettit
office: 702.629.5570

#4 suedestudio

suedestudio

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 60 posts

Posted 23 May 2013 - 10:45 AM

Also wanted to ask you your thoughts on setting up a site in this manner. Is it more difficult for users in your opinion? Are the Widget Content items searchable, and does it affect SEO negatively?
_____________
Ann Pettit
office: 702.629.5570

#5 Gerroald

Gerroald

    iThemes Support

  • Moderators
  • Others: All Plugins, All Themes, Toolkit, Webdesign
  • 3,002 posts

Posted 24 May 2013 - 10:38 AM

Hey Ann,

I received your credentials, thanks!

I noticed your content now looks properly placed. Is the issue still occurring? If it is, would the best way for me to recreate it be adding a tab to Fun Activities on the Kids Zone page?

I haven't seen this approach before and I'm not sure it would make it any more difficult for the users. As far as the SEO, it's really more over dependent on the mark up and quality of content. We had a discussion here about this with your situation with the heavy use of tabbers. We came to the conclusion that yes, it will affect it, but there's not really anyway of telling how it will. Unfortunately the only people that could really give us a solid answer would be Google, and that's a luxury we don't have :wink:. Either way I think this could be a great test case for future projects.

Please let me know how it's going and any thoughts you may have!

Thanks,

Gerroald

#6 suedestudio

suedestudio

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 60 posts

Posted 24 May 2013 - 11:12 AM

Hey Gerroald,
Yes, the Tabber problem seems to be resolved for now. I think it may have been a plugin called My Page Order, but can't really tell for sure. I am trying to only use Ithemes plugins in this site. So far, it's going much better. Thanks for your help.
Ann
_____________
Ann Pettit
office: 702.629.5570

#7 Gerroald

Gerroald

    iThemes Support

  • Moderators
  • Others: All Plugins, All Themes, Toolkit, Webdesign
  • 3,002 posts

Posted 24 May 2013 - 12:17 PM

Hey Ann,

That's good to hear! Please let us know if you run into any other issues.

Thanks,

Gerroald

#8 suedestudio

suedestudio

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 60 posts

Posted 24 May 2013 - 05:25 PM

Hi Gerroald,
I just added a tab within my Contacts SB Tabber and had a small problem that I thought you might want to know about. I expected that Tabber not to have any widgets in it until I place one, but Builder seemed to randomly select one to put in. The Tab is called Other Facilities, and the Widget Content called Resources Quick Links was automatically inserted. I went to where the Widget Content called Quick Links should be, and it is also there. The Other Tabs and Widgets seem to be OK. So this means the Widget in this case was not moved, but was duplicated. This is minor in comparison to what was going on previously.
Ann
_____________
Ann Pettit
office: 702.629.5570