Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Support during Holidays:

During the Holidays (Dec. 22 - Jan. 2) our support staff will spend well-deserved time with their families and loved ones.

We can not guarantee the same level of support that you are used to.

Moderators will check in on the support forum, but response times may be longer than expected.


Your iThemes support team wishes you happy holidays!

Problem With My Blueprint Child Theme


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 Guest_Nancy_*

Guest_Nancy_*
  • Guests

Posted 03 June 2013 - 11:47 AM

Hi
I've bough and installed iBuilder with Blueprint in 2011 and everything was working fine untill I upgraded it last time.  I don't have access to my widget anymore.  
Thanks
Nancy

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,409 posts

Posted 03 June 2013 - 12:29 PM

Hi Nancy,

please sign in with the username and password you use to access the membership area (from where you downloaded the product(s) you purchased), and post your support request in the Builder support forum: http://ithemes.com/forum/forum/64-builder/

thanks,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 Guest_Nancy_*

Guest_Nancy_*
  • Guests

Posted 03 June 2013 - 12:45 PM

Because I bought it in 2011, it's now expired.  So when I try to access my Member Panel, it says:
You have no active subscriptions

Please use Add/Renew subscription form
to order or renew subscription.

Do I need to pay again to fix the problem?

#4 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,409 posts

Posted 03 June 2013 - 12:58 PM

Hi,

yes, you need a valid subscription to the latest version of Builder. If you do still have a membership account, you are eligible for our 25% customer loyalty discount, you can view details here (but you need to be signed in to the forum) or contact sales@ithemes.com by e-mail for further assistance,

thanks,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.