Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

resolved

Adding Products



3 replies to this topic

#1 mkwinkler

mkwinkler

    New Member

  • Members
  • 2 posts

Posted 09 July 2013 - 04:04 PM

Hey guys,

Plug-in looks great from what I have seen so far, however I'm wondering if perhaps I have either done something incorrectly or if there are restrictions on the Free download. It doesn't seem like I can add products, as advised in this tutorial http://ithemes.com/tutorials/creating-products/

When I go to Exchange I can only see this;

Posted Image

Please let me know what I need to do to get things rolling.

Cheers,

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,699 posts
  • LocationOklahoma City, OK

Posted 09 July 2013 - 04:10 PM

Hi mkwinkler,

If you go into Exchange > Add-ons, is the Digital Downloads add-on enabled?  If not, you'll need to enable it inorder to create products.  

Let me know whether or not that corrects the issue.

Thanks,

Elise

#3 mkwinkler

mkwinkler

    New Member

  • Members
  • 2 posts

Posted 09 July 2013 - 04:56 PM

Excellent yes thank you that worked.

#4 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,699 posts
  • LocationOklahoma City, OK

Posted 09 July 2013 - 04:58 PM

Happy to have helped!  Let us know if you have any other questions.

Thanks,

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: resolved

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users